•   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 22
  •   
v19 Playon Browser
#61
(2015-12-01, 23:00)skarragallagher Wrote: Currently I am using just upnp which works just fine. That along with MyLibrary (or you could use PsuedoLibrary) works perfectly for getting PlayOn content into Kodi.

Do you have an issue with links expiring when using MyLibrary? I've thought about trying it, but I recall reading some issues with expiring links.
Reply
#62
I think they still expire every know and again. I have a scheduled task that runs once or twice a day and I can't recall the last time it was an issue, and I use it all the time fur the kids with Netflix and Hulu
Reply
#63
(2015-12-01, 23:07)skarragallagher Wrote: I think they still expire every know and again. I have a scheduled task that runs once or twice a day and I can't recall the last time it was an issue, and I use it all the time fur the kids with Netflix and Hulu

The newer PseudoLibrary will have links that do not expire, project is still a work in progress.

I hope to update Playonbrower before the new year.
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
Reply
#64
Awesome, thanks for your continued work on this
Reply
#65
Hi, I've just installed the Playon addon, was planning to use it for Amazon Instant video - I can browse through all the menus to the videos, however when i try and play it, i'm presented with a black screen saying "loading", it then bombs out back to the menu very quickly... i'm not sure if this relates to the discussion above or soemthing else? i'm using Javis Beta3 if that makes a difference.... can provide a log?
Reply
#66
(2015-12-10, 16:02)AshG Wrote: Hi, I've just installed the Playon addon, was planning to use it for Amazon Instant video - I can browse through all the menus to the videos, however when i try and play it, i'm presented with a black screen saying "loading", it then bombs out back to the menu very quickly... i'm not sure if this relates to the discussion above or soemthing else? i'm using Javis Beta3 if that makes a difference.... can provide a log?

Yes... The PlayOn browser Add-on has had an issue since Playon updated to V4.x. For now, just add the Playon server as a UPNP source, and it will play fine.
Reply
#67
v.1.0.4 pushed to Lunatixz Repo, I'll give it a day for users to test, then push to the official Kodi repository.
Image Lunatixz - Kodi / Beta repository
Image PseudoTV - Forum | Website | Youtube | Twitter | Help?
Reply
#68
I see on the Playon website they are offering a Lifetime subscription for $ 39.00 Do I need this ?
One HTPC Windows 7 pro 64x running WMC with 2 HDhomeRun on Comcast 6 tuners with MCEbuddy
WD MyCloud 24TB over Netgear network | 6500 movies and 40,000+ TV Show episodes
Reply
#69
Yes
Reply
#70
(2015-12-10, 18:49)Lunatixz Wrote: v.1.0.4 pushed to Lunatixz Repo, I'll give it a day for users to test, then push to the official Kodi repository.

Thank you so much for the update. So far it is working very well for me. I am still testing it but things look good. It so nice to have the option to Search within Netflix, Amazon Prime, and Hulu on my RPI 2 setup. Really great!!

Thanks, Jereme
Reply
#71
(2015-12-01, 23:12)Lunatixz Wrote: The newer PseudoLibrary will have links that do not expire, project is still a work in progress.

I hope to update Playonbrower before the new year.
Is it possible to get the 'Resume' function to work with the playon server? Is this a limitation with Kodi(asking for resume point?), or am I doing something wrong?
Reply
#72
(2015-12-10, 16:50)sdsnyr94 Wrote:
(2015-12-10, 16:02)AshG Wrote: Hi, I've just installed the Playon addon, was planning to use it for Amazon Instant video - I can browse through all the menus to the videos, however when i try and play it, i'm presented with a black screen saying "loading", it then bombs out back to the menu very quickly... i'm not sure if this relates to the discussion above or soemthing else? i'm using Javis Beta3 if that makes a difference.... can provide a log?

Yes... The PlayOn browser Add-on has had an issue since Playon updated to V4.x. For now, just add the Playon server as a UPNP source, and it will play fine.

Thanks adding it as a UPNP source works great....
Reply
#73
(2015-12-10, 23:04)spyder Wrote:
(2015-12-01, 23:12)Lunatixz Wrote: The newer PseudoLibrary will have links that do not expire, project is still a work in progress.

I hope to update Playonbrower before the new year.
Is it possible to get the 'Resume' function to work with the playon server? Is this a limitation with Kodi(asking for resume point?), or am I doing something wrong?
What do you mean resume feature? Isn't that based on a setting in the individual channel?

I haven't had a chance to download the latest version, but does anyone know if it supports recording?
Reply
#74
Brilliant addon Smile Latest build working fine for me
Thanks so much for your effort Smile
Reply
#75
(2015-12-10, 23:23)skarragallagher Wrote:
(2015-12-10, 23:04)spyder Wrote:
(2015-12-01, 23:12)Lunatixz Wrote: The newer PseudoLibrary will have links that do not expire, project is still a work in progress.

I hope to update Playonbrower before the new year.
Is it possible to get the 'Resume' function to work with the playon server? Is this a limitation with Kodi(asking for resume point?), or am I doing something wrong?
What do you mean resume feature? Isn't that based on a setting in the individual channel?

I haven't had a chance to download the latest version, but does anyone know if it supports recording?
Not sure if the same for all channels, but certainly for Netflix, the last option in my list is Playback Options. When I selected it, I got a Playon screen saying that videos should now resume from pervious point. Tested it on a couple of items and does seem to resume Smile
Reply
  •   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 22
  •   



Logout Mark Read Team Forum Stats Members Help
Playon Browser4
This forum uses Lukasz Tkacz MyBB addons.