•   
  • 1
  • 5
  • 6
  • 7(current)
  • 8
  • 9
  • 15
  •   
Release WWEN - A WWE Network Plugin
#91
Since the live feed seems to be working again. I'll try to find some time this weekend to upload the updated addon.
Reply
#92
Update has been uploaded
Reply
#93
Any interest in submitting it to Kodi repo?
Submitting_Add-ons (wiki)

You can also do a direct pull-request if you are used to working with git
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
#94
This would be a great addition to the Kodi repo, in my opinion.
Reply
#95
After the update I noticed I get an error message when trying to access the raw replays in the in ring section
Reply
#96
(2015-12-19, 23:26)joeypasq Wrote: After the update I noticed I get an error message when trying to access the raw replays in the in ring section

Should be fixed now.
Reply
#97
(2015-12-20, 02:59)bay_wolf Wrote:
(2015-12-19, 23:26)joeypasq Wrote: After the update I noticed I get an error message when trying to access the raw replays in the in ring section

Should be fixed now.

Thanks wolf you're the man
Reply
#98
Hey Bay_Wolf great update but looks like the live feed doesn't want to load. Does same thing like before where it just says working and thats it. Before it worked and I was on your previous version and it didn't want to load. So I thought about updating to your new update and still won't load.

I hope you can fix this as it's gonna be hard to watch live events on.
Reply
#99
I am getting a sign in error on anything ondemand. I double checked my log in is correct.
Theater: The PS4/XBONE killer running Kodi 17.3 3D Movie Box: Raspberry Pi running LibreElec 8.0 Alpha BROKEN Family Room: "A6-Pack" running Kodi 17.3 Whole House: FireTV running Kodi 17.3
Reply
That sign in error means you watched one video then stopped and tried to watch another one.

This is a known issue that the developer still has to fix and I hope he also can fix the live feed as it's getting frustrating trying to watch something live.

(2015-12-23, 17:13)ragedogg69 Wrote: I am getting a sign in error on anything ondemand. I double checked my log in is correct.
Reply
Actually, I had to re enter my login and now ondemand works fine. Strange. No live for now.
Theater: The PS4/XBONE killer running Kodi 17.3 3D Movie Box: Raspberry Pi running LibreElec 8.0 Alpha BROKEN Family Room: "A6-Pack" running Kodi 17.3 Whole House: FireTV running Kodi 17.3
Reply
Well that's great. Too bad live doesn't wanna work as I still cannot get it to work. Sorta frustrating cause I would use my xbox 360 but it buffers like crazy and I enjoy this addon more.

I hope the bay_wolf can fix the issue.


(2015-12-24, 20:12)ragedogg69 Wrote: Actually, I had to re enter my login and now ondemand works fine. Strange. No live for now.
Reply
As of yesterday the live feed was working but I won't be holding my breath as it seems to always go down and other people seem to be able to stream it no problem all the time.

Hopefully in the next version this is fixed as well as that sign in restriction issue that users have to clear cache just to have it working for a short time till they gotta do it again.
Reply
Live feed is back.
I assume WWE is flipping back and forth on multiple links for the live feed which is why it starts working again.

Now I have very limited knowlege on this. I am just starting to learn python. Using a URL sniffer, I consistantly get a video link of http://hlslive-akc.med1.net.wwe.com/ls04...wired.m3u8 from there it lists off the different bandwidth links to choose.
Obviously this link needs a cookie and authorization token to work.

This addon uses a different link. I was curious on why?

EDIT: I am able to use the above link in an edge browser that has a wwe cookie.
Theater: The PS4/XBONE killer running Kodi 17.3 3D Movie Box: Raspberry Pi running LibreElec 8.0 Alpha BROKEN Family Room: "A6-Pack" running Kodi 17.3 Whole House: FireTV running Kodi 17.3
Reply
WOW it is back up for now.

I hope Bay_Wolf can let us all know if he can fix it and make it work 100% by using the same links WWE Network does.

Plus maybe your suggestion will fix the problem.



(2016-01-02, 03:35)ragedogg69 Wrote: Live feed is back.
I assume WWE is flipping back and forth on multiple links for the live feed which is why it starts working again.

Now I have very limited knowlege on this. I am just starting to learn python. Using a URL sniffer, I consistantly get a video link of http://hlslive-akc.med1.net.wwe.com/ls04...wired.m3u8 from there it lists off the different bandwidth links to choose.
Obviously this link needs a cookie and authorization token to work.

This addon uses a different link. I was curious on why?

EDIT: I am able to use the above link in an edge browser that has a wwe cookie.
Reply
  •   
  • 1
  • 5
  • 6
  • 7(current)
  • 8
  • 9
  • 15
  •   
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
WWEN - A WWE Network Plugin51