•   
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • 9
  •   
Amber Skin for Kodi 15 Isengard
#76
Highlight box winner winner chicken dinner!

Time block seperation impossible to see still time block/show block but the highlight now works!

still just showing the show names but no clear seperation of end/begin blocking i hope im making sense.

ALSO THANK YOU
Thank you for helping in this matter Big Grin
Reply
#77
(2015-08-26, 23:38)chimpawoo Wrote: Highlight box winner winner chicken dinner!

Time block seperation impossible to see still time block/show block but the highlight now works!

still just showing the show names but no clear seperation of end/begin blocking i hope im making sense.

ALSO THANK YOU
Thank you for helping in this matter Big Grin

can you do another screenshot ?

and no problem, bugfixes are a good thing Smile
Reply
#78
http://i.imgur.com/qjPpsNn.png

i did this one inbetween some good color blocking (the colors represent different genre types)

as you can see on the "black" grey whatever it is there is still no seperation because the block color is the same as the background of the guide itself

the yellow highlight box is new thanks to you on the black blocks it did not exist before

is there a way to change the opacity of the show blocks?
Reply
#79
(2015-08-26, 23:52)chimpawoo Wrote: http://i.imgur.com/qjPpsNn.png

i did this one inbetween some good color blocking (the colors represent different genre types)

as you can see on the "black" grey whatever it is there is still no seperation because the block color is the same as the background of the guide itself

the yellow highlight box is new thanks to you on the black blocks it did not exist before

is there a way to change the opacity of the show blocks?


Ok, nerd speak:
what is strange is that for "other/unknown" genre's there are several backgrounds but they are all grey, so normally they should not be black, like you are seeing now, but gray, it could be that for some reason the correct genre isn't picked up and/or there is a missing genre number.
(<texture>pvr_genres/$INFO[ListItem.Property(GenreType)].png</texture>)

If you have the time, enable debug in kodi and goto your pvr view (like the screenshot) and post the kodi debug log (http://xbmclogs.com/)
Reply
#80
In WMC this is typical for these shows to not have a "genre"

i dont know where to get a link from posting in that log link i pasted as EPG Log but no link was given to link to you

http://xbmclogs.com/pyy0e2irf

found the link by clicking on post again hopefully it didnt actually post the first time
Reply
#81
If it helps just about evey single other skin i tried did it "right" but no other skin looks as good or functions as well with plexbmc as the amber skin does
Reply
#82
Hi,
there seems to be a litle bug in the DialogPVRChannelsOSD.xml. The list in the dialog shows only the program of the curently selected channel and the program of all other channels is clear. This happens on my Android and Windowssystem. These changes based on the original confluence skin works as first solution for me:
from
Code:
<control type="label" description="Label2">
  <posx>160</posx>
  <posy>58</posy>
  <height>30</height>
  <width>500</width>
  <scroll>false</scroll>
  <textcolor>ListDetails</textcolor>
  <label>$INFO[ListItem.Title]</label>
</control>
to
Code:
<control type="label">
  <posx>160</posx>
  <posy>58</posy>
  <width>500</width>
  <height>30</height>
  <font>font12</font>
  <textcolor>ListDetails</textcolor>
  <selectedcolor>ListDetails</selectedcolor>
  <align>left</align>
  <aligny>center</aligny>
  <label>$INFO[ListItem.Title]</label>
  <visible>IsEmpty(Listitem.Icon)</visible>
</control>
<control type="label">
  <posx>160</posx>
  <posy>58</posy>
  <width>500</width>
  <height>30</height>
  <font>font12</font>
  <textcolor>ListDetails</textcolor>
  <selectedcolor>ListDetails</selectedcolor>
  <align>left</align>
  <aligny>center</aligny>
  <label>$INFO[ListItem.Title]</label>
  <visible>!IsEmpty(Listitem.Icon)</visible>
</control>
and in focusedlayout from
Code:
<control type="label" description="Label2">
  <posx>160</posx>
  <posy>58</posy>
  <height>30</height>
  <width>500</width>
  <textcolor>ListDetails</textcolor>
  <label>$INFO[ListItem.Title]</label>
</control>
to
Code:
<control type="label">
  <posx>160</posx>
  <posy>58</posy>
  <width>500</width>
  <height>30</height>
  <font>font12</font>
  <textcolor>ListDetails</textcolor>
  <selectedcolor>ListDetails</selectedcolor>
  <align>left</align>
  <aligny>center</aligny>
  <label>$INFO[ListItem.Title]</label>
  <visible>IsEmpty(Listitem.Icon)</visible>
</control>
<control type="label">
  <posx>160</posx>
  <posy>58</posy>
  <width>500</width>
  <height>30</height>
  <font>font12</font>
  <textcolor>ListDetails</textcolor>
  <selectedcolor>ListDetails</selectedcolor>
  <align>left</align>
  <aligny>center</aligny>
  <label>$INFO[ListItem.Title]</label>
  <visible>!IsEmpty(Listitem.Icon)</visible>
</control>

Perhaps you will take a look on it and fix it the next version.

Thx and sorry for my bad english.

Lui.G
Reply
#83
Hi,

thanks, parts of this are already in my local version, thanks for the rest, i will push it to github and will be included in the next release.
Reply
#84
Jester did you come up with any idea on how to correct the tiles/blocks for the non genre shows in the epg? Just checking Big Grin Your time and effort is very very much appreciated
Reply
#85
(2015-08-27, 20:36)chimpawoo Wrote: Jester did you come up with any idea on how to correct the tiles/blocks for the non genre shows in the epg? Just checking Big Grin Your time and effort is very very much appreciated

Yeah I think I fixed it
download the View_PVR.xml file here
https://raw.githubusercontent.com/jester...ew_PVR.xml
and replace it on your system and let me know.
Reply
#86
(2015-08-29, 11:28)Jester Wrote:
(2015-08-27, 20:36)chimpawoo Wrote: Jester did you come up with any idea on how to correct the tiles/blocks for the non genre shows in the epg? Just checking Big Grin Your time and effort is very very much appreciated

Yeah I think I fixed it
download the View_PVR.xml file here
https://raw.githubusercontent.com/jester...ew_PVR.xml
and replace it on your system and let me know.

I was running into the same issue. Thanks for updating this! I'll test it out as well and let you know how it works.
Reply
#87
I have a confirmed major bug with Amber skin on both Openelec and OSMC, a bug that forced me switch away from Amber I'm sad to say.

When ever I use a streaming addon, around 75% of the time only the audio loads, not the video. I use the TwitchTV addon a lot, and for some reason it happens a lot more with 1080p and 720p high quality streams, than the lower ones.

This is tested on both a pi1 and pi2 with both openelec and osmc, and all other skins I use don't have this bug.
Reply
#88
(2015-09-05, 11:06)chronaden Wrote: I have a confirmed major bug with Amber skin on both Openelec and OSMC, a bug that forced me switch away from Amber I'm sad to say.

When ever I use a streaming addon, around 75% of the time only the audio loads, not the video. I use the TwitchTV addon a lot, and for some reason it happens a lot more with 1080p and 720p high quality streams, than the lower ones.

This is tested on both a pi1 and pi2 with both openelec and osmc, and all other skins I use don't have this bug.

You have to go back to the home screen and push back again. But yeah, a fix would be fantastic.
Reply
#89
(2015-08-17, 22:42)DarrenHill Wrote: I'm using Popcornmix's "almost Isengard" Openelec build (#816b - basically 15.1) on my Pi2, and I'm seeing a few minor glitches:

1) If the system goes into screensaver (default dim one), on coming back again I keep losing the background behind the main menu ribbon (it goes to just a black ribbon behind the text). Going into a menu option and coming out again restores it.

2) I have individual 1920x1080 jpg files as backgrounds for the individual menu entries, and some of these keep vanishing (just a black background). They will come back usually by going into the menu items and coming out again most of the time.

I think both are due to the build, and I've let him know about them. But wanted to post here too in case others using that build have seen them too, or if it is something related to the skin and Isengard (although I don't recall seeing at least the first one in 5.95.3).

Just to come back to this one, as I'm still getting it, if anything with increasing frequency.

I've turned off the screensaver but it still happens sometimes when coming out of watching something back to the main menu, or even just scrolling through that menu. As I'm still seeing it with the current 5.95.4 I'm less inclined to think it's the underlying build now.

OpenElec 5.95.4
Pi2, standard overclock and no overclock (as I thought it might be an issue with memory, but it didn't help)
Current version of Amber (via repo).

Will try to grab a log of it, but it's an awkward one.

Editted to add - As an experiment, I've just used Milhouse's textures script to have a database clear-out, as I was losing a lot of fanart backgrounds in the library lists too. So let's see if that helps, as it redid caches for Amber too (and found a lot of orphans and issues in the texture cache, which it seems to have been able to resolve successfully).
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

Kodi Blog Posts
Reply
#90
Great looking skin.

One question, Is there a setting i'm missing somewhere to rotate through the extrafanart when browsing through the TV and Movie section in Showcase view ?

Thanks
Reply
  •   
  • 1
  • 4
  • 5
  • 6(current)
  • 7
  • 8
  • 9
  •   



Logout Mark Read Team Forum Stats Members Help
Amber Skin for Kodi 15 Isengard5
This forum uses Lukasz Tkacz MyBB addons.