• 1(current)
  • 2
  • 3
  • 4
  • 5
  • 8
  •   
OpenELEC Testbuilds for RaspberryPi (Isengard nearly final)
#1
EDIT: There is now a newer official Isengard beta 4 build which should be used in preference to this build. Head here.
If you spot anything that worked in these builds but not in the official ones then report that here.


As OpenELEC Isengard final is not quite ready, I've made some Isengard builds for early testers.
Thanks to Milhouse for his build scripts.

Note: OpenELEC Isengard hasn't released yet as there are still a few issues, so there may be things that don't work in these builds.

These builds contain a number of fixes since the 5.95.3 beta, but there's always a chance of regressions, so report problems here with clear details of what went wrong.
Debug logs and/or sample files that show the problems will be useful.
Get bug reports in early and they may get fixed before the official OpenELEC build is released.

Compared to the Milhouse nightly builds, these builds come from a more stable tree, and will use the same database format as other Isengard builds.
These are built from top of kodi Isengard tree, with my backports and latest firmware and 4.1.4 kernel.

Pi 1 tar file
Pi 2 tar file
Pi 1 img file
Pi 2 img file

NOTE: to download click the link then click the Download (down arrow) button.

EDIT: Links updated with build from 15 August 2015 (#0815)
EDIT: Links updated with build 2 from 15 August 2015, with updated firmware for dvd hang issue (#0815b)
EDIT: Updated builds with latest firmware (#0815c)
EDIT: Updated builds to Isengard 15.1 (#0816)
EDIT: Updated builds to Isengard 15.1 - fixed (#0816b)
Reply
#2
Can we also use this config in these builds?

arm_freq=1062
core_freq=590
over_voltage=4
gpu_mem=320
gpu_freq=400
hdmi_pixel_encoding=2
hdmi_ignore_cec_init=1

dtoverlay=mmc
dtoverlay=sdhost
dtoverlay=sdhost,overclock_50=84

over_voltage_sdram_c=0
over_voltage_sdram_i=0
over_voltage_sdram_p=2
avoid_pwm_pll=1
force_turbo=0
Reply
#3
Cool i will test it!! see if the shutter and skin bugs are fixed
Reply
#4
(2015-08-08, 21:25)misa Wrote: Can we also use this config in these builds?

There should be no overclock related differences in this build, so if these settings normally work for you then they will work here.
Reply
#5
So far so good... Shutter bug fixed.... skin bug fixed.... will test more options Smile
Only Thing so far is the the intro movie... the delay is to sort... movie play's not all the way out
Reply
#6
The resample audio setting: CPU Medium or do i set it to GPU?
Reply
#7
(2015-08-09, 20:56)Warez Wrote: The resample audio setting: CPU Medium or do i set it to GPU?

Up to you. The default is medium on Pi2 and gpu on Pi1 as that's my recommendation.
GPU has lower CPU usage, but medium matches the behaviour of kodi on other platforms so may be safer option.
Reply
#8
Thanks popcornmix I'm happy to test, I'm going to assume these include the original openelec librtmp ? It's not a problem as I can just use the lib hack.
Reply
#9
(2015-08-09, 23:16)invisable Wrote: Thanks popcornmix I'm happy to test, I'm going to assume these include the original openelec librtmp ? It's not a problem as I can just use the lib hack.

This has the standard OE librtmp, not the updated one in the Milhouse build.
Reply
#10
Thanks, Hifidigi+ works again after the OpenELEC 5.95.3. But now, and i use addon retroarch, the games have no sound.
Reply
#11
(2015-08-10, 14:57)Nasp Wrote: Thanks, Hifidigi+ works again after the OpenELEC 5.95.3. But now, and i use addon retroarch, the games have no sound.

Can you link to the addon you are using?
Reply
#12
(2015-08-10, 15:02)popcornmix Wrote:
(2015-08-10, 14:57)Nasp Wrote: Thanks, Hifidigi+ works again after the OpenELEC 5.95.3. But now, and i use addon retroarch, the games have no sound.

Can you link to the addon you are using?

Of course, this
Reply
#13
(2015-08-10, 15:39)Nasp Wrote: Of course, this

Do you get audio with retroarch addon if you use hdmi/analogue?
Did retroarch work with hifidigi+ with 5.0.8 or 5.95.3?
Reply
#14
(2015-08-10, 15:59)popcornmix Wrote:
(2015-08-10, 15:39)Nasp Wrote: Of course, this

Do you get audio with retroarch addon if you use hdmi/analogue?
Did retroarch work with hifidigi+ with 5.0.8 or 5.95.3?

No, no sound at all it your build. Test HDMI/Optical hifidigi+.

RetroArch always work from 5.0.1 i guess.... both HDMI/Optical.....

I downgrade again to 5.95.3 and works..... but not optical of course.. Wink 5.95.3 no sound from Kodi/RetroArch.....
Reply
#15
popcornmix can i update my openelec 5.0.6. build to Kernel 4.1.4? If i want to use the sd overclock option?
Iff yes how do i update just the Kernel...
Reply
  • 1(current)
  • 2
  • 3
  • 4
  • 5
  • 8
  •   
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Isengard nearly final)52