•   
  • 1
  • 4
  • 5
  • 6
  • 7
  • 8(current)
OpenELEC Testbuilds for RaspberryPi (Isengard nearly final)
(2015-08-29, 02:35)ari73 Wrote: pop any fixes for the blank pulse cec pop up message box on start ups?
I have the same issue
Config, audio player only:
2T HDD <USB> RPi2/Kodi <HDMI> Denon AVR-2313 <HDMI> LG TV 55UF860V
Reply
I'm getting extreme pixel corruption on fade in/out transitions on a retail 3D MVC blu-ray. Remuxed to MKV with MakeMKV. I've done a reverse remux to blu-ray from the MKV using tsmuxer and the Sony Blu-ray player does not experience any corruption. Problem occurs on this latest Isengard beta and Millhouse 16.0 build.

Here's the sample.
Reply
(2015-08-29, 02:35)ari73 Wrote: pop any fixes for the blank pulse cec pop up message box on start ups?
On the Analog TV I use, since I can't use CEC anyway, I just go to the input page and disable it.
Reply
(2015-08-30, 13:35)plinkyplonky Wrote: I'm getting extreme pixel corruption on fade in/out transitions on a retail 3D MVC blu-ray. Remuxed to MKV with MakeMKV. I've done a reverse remux to blu-ray from the MKV using tsmuxer and the Sony Blu-ray player does not experience any corruption. Problem occurs on this latest Isengard beta and Millhouse 16.0 build.

Here's the sample.

Confirmed. The file plays correctly with "Support MVC" disabled (but obviously no 3D), but has corruption with it enabled.
Reply
(2015-08-30, 17:06)Espionage724 Wrote:
(2015-08-29, 02:35)ari73 Wrote: pop any fixes for the blank pulse cec pop up message box on start ups?
On the Analog TV I use, since I can't use CEC anyway, I just go to the input page and disable it.

thank you for reply, Problem is I do want to use it Popcorn will this be fixed I do understand your moving forward and working on kodi 16 .but would like that feature if possible on 15.1
Reply
Does anyone know if popcorns version support realtek 8192cu wireless usb dongle as its not picking up any routers or wifi signals, i believe on the early rls this was an issue and was fix in later versions

is trier easy way to patch the #815c rom to accept this wifi dongle

Thanks
Reply
rtl8192cu is supported. OpenELEC master is using the latest version of this driver, dated 11 Sep 2013, which was added to OpenELEC on 1 April 2014. Popcornmix's builds would be using this same driver. There's been no change to this driver for 5 months, and that was only to make it compile with the 4.x kernel. Any changes you observed were unlikely to be driver related.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
ok thanks Millhouse wonder why it's not picking them up i ordered 2 of them and both not detecting any wifi signals.

can you advise what else it maybe I mean I have 2amp psu connected so it shouldn't be power issue either just get no option to select which wifi to connect
Reply
Sorry no, not really. I have next to no experience of WiFi dongles for a very good reason.

You could try running "dmesg > /storage/dongle.txt" after booting with the dongle connected, then connect a wired ethernet and copy this file off and upload to a pastebin site (eg. xbmclogs.com, pastebin.com), pasting the link here, as this would provide some details about the hardware you have. Maybe they're all faulty, or based on a completely different chipset - have these dongles ever worked?
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Reply
(2015-09-06, 19:39)TomFreeloader Wrote: Sorry if this has been mentioned before in another thread or even in this one and I missed it somehow, but I've been having some audio problems on my RPi2. Some of my songs skip for a sec then play fine for a few seconds then skip again

Can you try playing a song locally (e.g. copy a problematic song to sdcard or usb stick). The will identify if it's a network issue, or a playback issue.
Reply
@TomFreeloader. I don't believe the retroarch issues are related to the kodi issues (there is virtually no code in common), so focus on the kodi issues on this forum.

Can you confirm exactly where the mp3 files are played from? An air port extreme using smb protocol?
Is the Pi connected through wifi or ethernet? If ethernet is it directly connected to the air port extreme or through additional routers/switches?

Can you try sharing an mp3 from another machine on your network (you talk about a number of VMs you've tried - what is the host platform?)

The audio player in kodi doesn't buffer data like the video player does, so a slightly inconsistent network may result in audio dropouts (even if video plays well).
Try adding "buffermode=1" to advancedsettings. HOW-TO:Modify_the_video_cache (wiki)
Reply
(2015-08-30, 13:35)plinkyplonky Wrote: I'm getting extreme pixel corruption on fade in/out transitions on a retail 3D MVC blu-ray. Remuxed to MKV with MakeMKV. I've done a reverse remux to blu-ray from the MKV using tsmuxer and the Sony Blu-ray player does not experience any corruption. Problem occurs on this latest Isengard beta and Millhouse 16.0 build.

Here's the sample.

I have a fix for your issue in latest firmware update. Should be in tonight's Milhouse build, or you can manually replace start.elf and fixup.dat from here.
Thanks for sample.
Reply
(2015-09-21, 19:58)popcornmix Wrote: I have a fix for your issue in latest firmware update. Should be in tonight's Milhouse build, or you can manually replace start.elf and fixup.dat from here.
Thanks for sample.

Thanks popcornmix! All 3D MVC files I've played with this new firmware now work without problems.
Reply
Tongue 
Popcorn do we get to see a final version of isengard from you Big Grin
Reply
  •   
  • 1
  • 4
  • 5
  • 6
  • 7
  • 8(current)
 
Thread Rating:
  • 2 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Isengard nearly final)52