Win Confluence plays TV tunes regardless of settings
#1
Using Isengard 15.0 on Win 7. I usually use the Confluence skin, but decided to try out some others. When I went back to Confluence, and went to a TV show, the theme started to play (and it never had before). In the skin settings, I do *not* have "Play TV theme in video library" set. Yet the theme still plays. (if I set that setting, it plays. If I change that setting back to not enabled, it still plays)

Basically, now the TV theme plays when I enter the video library, regardless of whether that setting is set or not.

Is this a known bug or something?
Reply
#2
No one? Am I alone in this problem?

I notice that it happens now in whatever skin I use, regardless of setting.
Reply
#3
It won't uninstall?
Reply
#4
(2015-08-15, 16:16)Ned Scott Wrote: It won't uninstall?

What won't uninstall? The TV Tunes addon? I will try that.
Reply
#5
(2015-08-15, 16:23)MikeLeone Wrote:
(2015-08-15, 16:16)Ned Scott Wrote: It won't uninstall?

What won't uninstall? The TV Tunes addon? I will try that.

The TV Tunes addon continued playing, even when I went to it's configuration and unchecked all the options. :-) That definitely doesn't seem right ...

But: TV Tunes is required for the Back Row skin. So I had to uninstall both. *Then* I finally had silence, when I went into a TV series.

So while I found a workaround to stop TV Tunes, it seems to be broken somewhere, since I couldn't disable it using the provided options. Luckily, I can live without Back Row.

Thanks
Reply



Logout Mark Read Team Forum Stats Members Help
Confluence plays TV tunes regardless of settings0
This forum uses Lukasz Tkacz MyBB addons.