•   
  • 1
  • 260
  • 261
  • 262(current)
  • 263
  • 264
  • 274
  •   
Release skin helper service
Player.Art(xxx) is not working for TV-Recordings:
(2018-01-24, 22:28)Guilouz Wrote: But to have artworks with PVR, the only way is to use SHS, but it does not seem to work on player.
https://forum.kodi.tv/showthread.php?tid...pid2695699
Wetek Play: LibreELEC 9.0.x as TVH-server --- Odroid N2: CoreELEC 9.2.2 (Unfussy) - searching for good and fast LiveTV Skin - Tips welcome --- Orbsmart 500: Kodi18 (Estouchy) as Online-radio/TV in the kitchen
Reply
edit: NM ... today it works.. Big Grin
Reply
Receiving an error running 1.1.24 and KODI/Leia for UWP/XBOX version. Below is the log file:

http://ix.io/KEK

May be related to this in the FAQ for the UWP version of KODI, Python _subprocess module is not available on UWP, so an author of the add-on must work around or not use it for UWP.

Similiar issue with Artist Slideshow and pkscout was able to provide a patch to address AS, may be similar issue on the UWP version. I understand the UWP version of KODI is alpha and to expect issues.

Thanks!
Reply
Is there any development going on?
Wetek Play: LibreELEC 9.0.x as TVH-server --- Odroid N2: CoreELEC 9.2.2 (Unfussy) - searching for good and fast LiveTV Skin - Tips welcome --- Orbsmart 500: Kodi18 (Estouchy) as Online-radio/TV in the kitchen
Reply
(2018-02-25, 12:02)Solo0815 Wrote: Is there any development going on?
I can't speak for Marcel, but I'm still refining a few features in Skin Helper Widgets.  Not enough outward-facing changes at the moment to push an update, but you can expect a new version on the beta repo within a month or so.

You can also check marcelveldt's github if you want to track his activity in his other addons, including the main Skin Helper Service.
Reply
(2018-02-16, 02:07)Govnah Wrote: Receiving an error running 1.1.24 and KODI/Leia for UWP/XBOX version. Below is the log file:

http://ix.io/KEK

May be related to this in the FAQ for the UWP version of KODI, Python _subprocess module is not available on UWP, so an author of the add-on must work around or not use it for UWP.

Similiar issue with Artist Slideshow and pkscout was able to provide a patch to address AS, may be similar issue on the UWP version. I understand the UWP version of KODI is alpha and to expect issues.

Thanks!
 The problem with XBOX One version is the cherrypy module. It rises error in python ctypes import. Someone have to fix this.
Reply
@Marcel wouldnt it be possible for your add-on to grab no.of metacritic reviews?
Reply
I've just started using this script and am running into problems showing rotating fanart for movie sets, the images never show but if I create a label with the same $INFO then it is being populated.

I have added <onload>Skin.SetBool(SkinHelper.EnableExtraFanart)</onload> to my home window and MyVideoNav (not entirely sure how I should use Skin.SetBool - never done so before) and then try to call the fanart using...
Code:
<control type="multiimage">
     <include>FullScreenDimensions</include>
     <aspectratio>scale</aspectratio>
     <fadetime>750</fadetime>
     <animation effect="fade" time="400">VisibleChange</animation>
     <texture background="true">$INFO[Window(Home).Property(SkinHelper.ListItem.Art.ExtraFanArt)]</texture>
     <visible>Container.Content(Sets)</visible>
</control>

but no luck. As I mentioned if I have a label control with <label>$INFO[Window(Home).Property(SkinHelper.ListItem.Art.ExtraFanart)]</label> then it has a value that looks to be calling the images, e.g.

Image

Is there another step I need to take to make the actual images appear? Maybe a setting I've missed?

Thanks
 
Reply
(2018-03-11, 15:15)Eddage Wrote:  
Code:
<control type="multiimage">
     <include>FullScreenDimensions</include>
     <aspectratio>scale</aspectratio>
     <fadetime>750</fadetime>
     <animation effect="fade" time="400">VisibleChange</animation>
     <texture background="true">$INFO[Window(Home).Property(SkinHelper.ListItem.Art.ExtraFanArt)]</texture>
     <visible>Container.Content(Sets)</visible>
</control>

Is there another step I need to take to make the actual images appear? Maybe a setting I've missed?

Thanks 
"texture" change in "imagepath"
XBoxMediaCenter (Kodi Leia) 18.0 , LibreElec RasPi3 Libreelec-Leia Skin AeonMQ6
Reply
(2018-03-11, 15:27)Angelinas Wrote:
(2018-03-11, 15:15)Eddage Wrote:
Code:
<control type="multiimage">
     <include>FullScreenDimensions</include>
     <aspectratio>scale</aspectratio>
     <fadetime>750</fadetime>
     <animation effect="fade" time="400">VisibleChange</animation>
     <texture background="true">$INFO[Window(Home).Property(SkinHelper.ListItem.Art.ExtraFanArt)]</texture>
     <visible>Container.Content(Sets)</visible>
</control>

Is there another step I need to take to make the actual images appear? Maybe a setting I've missed?

Thanks  
"texture" change in "imagepath" 
 I'm an idiot! Rofl Blush

Thanks!
 
Reply
(2018-03-04, 11:17)DimitarCC Wrote:
(2018-02-16, 02:07)Govnah Wrote: Receiving an error running 1.1.24 and KODI/Leia for UWP/XBOX version. Below is the log file:

http://ix.io/KEK

May be related to this in the FAQ for the UWP version of KODI, Python _subprocess module is not available on UWP, so an author of the add-on must work around or not use it for UWP.

Similiar issue with Artist Slideshow and pkscout was able to provide a patch to address AS, may be similar issue on the UWP version. I understand the UWP version of KODI is alpha and to expect issues.

Thanks!
 The problem with XBOX One version is the cherrypy module. It rises error in python ctypes import. Someone have to fix this.

 Image
Running Leia Titan Bingie skin on Nvidia Shield to Vizio 50in HD TV in living room. Same setup on Xiaomi Mi boxes in my bedroom and home gym. Same setup in camper with a 24in tv, Google Pixel 3a Android 10 cell phone. Kodi and Plex Server Dell Inspirion 5575 Ryzen 5 HTPC Windows 10 with 5TB external HDD
Reply
Getting an error on Android...

Log file

Any ideas?
 
Reply
https://github.com/marcelveldt/script.sk...7aa4a7a01f
Reply
is there any plan to add trakt rating for movies and tv shows, and rottentomatos for tv show and episode?
Reply
Hello

I have a little problem with the webservice.

When i add
Quote: <texture background="true">http://localhost:52307/getthumb&title=$INFO[Listitem.Title]&channel=$INFO[ListItem.ChannelName]</texture>
i saw the poster-image. (all ok)

But when i add
Quote:<texture background="true">http://localhost:52307/getthumb&title=$INFO[Listitem.Title]&channel=$INFO[ListItem.ChannelName]&type=Banner</texture>
i saw always the same image (Poster - no Banner)

Do im something wrongHuh

MfG
FatFred
Reply
  •   
  • 1
  • 260
  • 261
  • 262(current)
  • 263
  • 264
  • 274
  •   



Logout Mark Read Team Forum Stats Members Help
skin helper service18
This forum uses Lukasz Tkacz MyBB addons.