Release EyeTV Live TV as IPTV
#31
I have detected radio channels from EyeTV are not casted as radios... could it be possible to add the parameter radio="true" to them?

If not, where I can manually edit playlist.m3u8 in order to add this parameter?

Thanks
Reply
#32
Hi! There is 2018 I know xD
I cannot find another tvserver for osx and mythbackend was stuck with mysql.

When I try to open http://localhost:9898/playlist.m3u8 its loading for a long time.

I can watch tv with EyeTV but server feel like isn't working.
What can I do?
Reply
#33
(2018-10-08, 12:54)pacogp Wrote: Hi! There is 2018 I know xD
I cannot find another tvserver for osx and mythbackend was stuck with mysql.

When I try to open http://localhost:9898/playlist.m3u8 its loading for a long time.

I can watch tv with EyeTV but server feel like isn't working.
What can I do?

Hello,

now in 2020 i have problem with newer version of Kodi (18+ and 19) , actually its Libreelec.
IPTVServer is installed on MacMini running SnowLeopard and functions normally in conjunction with Raspberry Pi running OpenElec (based on Kodi 16) > channels get loaded, from DVB-T(Netstream DTT) and DVB-S2 (Nestream 4Sat), which is very nice, thanks!

However, with newer Librelec, the Iptvsimple-addon would no longer load any channels when i insert the local playlist url - this has been tried with Libreelec 8.90 (Kodi 18.2) and 9.20 (Kodi 19 Alpha). Both would result in 0 channel results.

As said, on earlier Kodi, until atleast 17.2, it seems to function well.
Reply
#34
Is your mac from before 2010? Or is it 2010 or later?
Maintainer of Enigma2 PVR addon: repo, docschangelog
How to create a full debug: here
Reply
#35
(2020-04-06, 14:46)phunkyfish Wrote: Is your mac from before 2010? Or is it 2010 or later?

its macmini 2009, bit more silent than the 2010 imho. why?
Reply
#36
Because more than likely your issue is fixed in later versions of EyeTV/OSX. But you can’t upgrade to later versions of OS X without a bit of hacking on a Mac mini from before 2010.
Maintainer of Enigma2 PVR addon: repo, docschangelog
How to create a full debug: here
Reply
#37
(2020-04-06, 17:16)phunkyfish Wrote: Because more than likely your issue is fixed in later versions of EyeTV/OSX. But you can’t upgrade to later versions of OS X without a bit of hacking on a Mac mini from before 2010.

Thanks! That would be an explanation - but i have not found any references online of there being an incompatibility with earlier MacOS. Surely there must be other users affected. But maybe not so much people use this combination anymore : Mac as Server + EyeTV+EyeTV-IPSERVER+Libreelec+Iptvsimple-addon?
Tried the same with Mavericks 10.9.1 and ElCapitan 10.11.6 (latest possible official OS for MacMini09) with the same result:playlist would not load when inserted via URL on Librelec 18+ resulting in 0 channels. Also it seems there is quite incompatibility with Samba shares and/or Zeroconf - its a bit tricky to hit a good combination.
Am not going to hack to upgrade to Sierra on this Mac; if i get a newer one day, i will try again to see if this has been solved or the error possibly lies somewhere else.
Reply
#38
For samba you should go to LibreElec settings and set the samba version to the oldest one. That might be the cause of issues on an older version of OSX.
Maintainer of Enigma2 PVR addon: repo, docschangelog
How to create a full debug: here
Reply
#39
(2020-04-07, 22:07)phunkyfish Wrote: For samba you should go to LibreElec settings and set the samba version to the oldest one. That might be the cause of issues on an older version of OSX.

Yes, i do that, limiting to "samba v2".
But on Librelec it is a bit tricky, as there are two ways of doing it, one time in the Libreelec Settings, and one more time in the "services" settings.
Maybe this is causing also some confusion?
Reply
#40
On libreelec I always only do it in LibreElec settings. Have you tried using Samba V1 to see if it performs any better?
Maintainer of Enigma2 PVR addon: repo, docschangelog
How to create a full debug: here
Reply
#41
(2020-04-07, 23:40)phunkyfish Wrote: On libreelec I always only do it in LibreElec settings. Have you tried using Samba V1 to see if it performs any better?

thanks, atleast on Windows it seems to function now!
I was just being stupid, have forgot to add "http://" infront of the adress;
now all channels are loading, gonna try also libreleec and hopefully all well!
Reply
 
Thread Rating:
  • 1 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
EyeTV Live TV as IPTV51
This forum uses Lukasz Tkacz MyBB addons.