Linux No MCE remote on vivid
Started off with a kodibuntu 14 install on a i3 NUC, upgraded to Ubuntu 14.10 and Kodi 15 to resolve an issue with playing .ts files which all worked perfectly, and then wanted to update to Ubuntu 15.04 to upgrade to Kodi 15.1.

The Ubuntu upgrade to 15.04 appeared to work perfectly, but my MCE remote has stopped working in kodi :-(

I then redid the install from scratch again (boot from USB wipe drive etc) and had the same result :-(

I'm aware that upgrading kodibuntu to different Ubuntu releases isn't completely straightforward and am not a complete noob, but ir remotes are way outside my knowledge...

the remote is still seen

sudo ir-keytable
Found /sys/class/rc/rc0/ (/dev/input/event6) with:
Driver mceusb, table rc-rc6-mce
Supported protocols: NEC RC-5 RC-6 JVC SONY SANYO LIRC RC-5-SZ SHARP XMP other
Enabled protocols: LIRC
Name: Media Center Ed. eHome Infrared
bus: 3, vendor/product: 045e:006d, version: 0x0200
Repeat delay = 500 ms, repeat period = 125 ms

and the lirc configs are (i think) as original

cat /etc/lirc/lircd.conf

cat /usr/share/lirc/remotes/mceusb/lircd.conf.mceusb

Any constructive suggestions on how to resolve this would be appreciated
Thread Rating:
  • 0 Vote(s) - 0 Average

Logout Mark Read Team Forum Stats Members Help
No MCE remote on vivid00
This forum uses Lukasz Tkacz MyBB addons.