Ubuntu 14.04.3 LTS - half of the Video Streams stop loading
#1
Thank you for your help

just installed Ubuntu 14.04.3 LTS as a dual boot on a win 7 machine (64 bit)
AMD E-350 Processor × 2
Gallium 0.4 on AMD PALM

then installed the latest Kodi (15.1 Git:d496682)

most addons do not work. others do work

it starts goes to 50% and disappears with no error, except check log in bottom right.

errors i get in log and warning (fullll log below)

ERROR: CWinSystemX11::XErrorHandler: BadAtom (invalid Atom parameter), type:0, serial:43, error_code:5, request_code:18 minor_code:0

17:34:30 T:140478253189056 WARNING: JSONRPC: Could not parse type "PVR.Details.Channel"
17:34:30 T:140478253189056 WARNING: JSONRPC: Could not parse type "PVR.Details.ChannelGroup.Extended"
17:34:31 T:140478253189056 WARNING: JSONRPC: Could not parse type "GUI.Property.Value"
17:34:31 T:140478253189056 WARNING: JSONRPC: Could not parse type "Setting.Details.SettingList"


17:34:51 T:140478253189056 WARNING: CDVDMessageQueue(player):Tongueut MSGQ_NOT_INITIALIZED

17:34:51 T:140476359198464 ERROR: Unable to load librtmp.so.1, reason: librtmp.so.1: cannot open shared object file: No such file or directory
17:34:51 T:140476359198464 ERROR: CDVDPlayer::OpenInputStream - error opening [rtmp://fml.BC83.systemcdn.net/20BC83/tv/mp4:14.low.stream.mp4?6fb0914a89a1db80524b1cf2e1eec54a5a71fbf5f1464dbdaa5d5959e8e342687ee4face21c463a6d0870e9181753059d17865e3bbb6857c161fed954324b1498b1655a37d78155f8f3136 playpath=mp4:14.high.stream.mp4?6fb0914a89a1db80524b1cf2e1eec54a5a71fbf5f1464dbdaa5d5959e8e342687ee4face21c463a6d0870e9181753059d17865e3bbb6857c161fed954324b1498b1655a37d78155f8f3136 swfUrl=http://www.filmon.com/tv/modules/FilmOnTV/files/flashapp/filmon/FilmonPlayer.swf tcUrl=rtmp://fml.BC83.systemcdn.net/20BC83/tv/mp4:14.low.stream.mp4?6fb0914a89a1db80524b1cf2e1eec54a5a71fbf5f1464dbdaa5d5959e8e342687ee4face21c463a6d0870e9181753059d17865e3bbb6857c161fed954324b1498b1655a37d78155f8f3136 pageUrl=http://www.filmon.com/ live=1 timeout=45 swfVfy=1]
17:34:51 T:140476359198464 NOTICE: CDVDPlayer::OnExit()
17:34:51 T:140476409456384 WARNING: Attempt to use invalid handle -1



log following

http://goo.gl/I3XOTo
Reply
#2
1. Please don't post log files - use pastebin, xbmclogs, or simlar

2. Any discussion of IceFilms, 1Channel, and Popcorn will end badly: Official:Forum_rules/Banned_add-ons (wiki)

3. If, after that, you want to continue, please post a debug log (wiki)
Reply
#3
thanks will do
Reply
#4
ok first issue solved


Unable to load librtmp.so.1, reason: librtmp.so.1: cannot open shared object file: No such file or directory

just enter terminal comman

sudo apt-get install librtmp1

found solution here

https://illgettoiteventually.wordpress.c...directory/
Reply
#5
It seems you don´t understand what Prof. Yaffle said.

Regarding to your logfile above (which isn´t a Debug Log because you missed enabling debug logging in system settings) I found this:

Quote:swfUrl=http://www.filmon.com......then a long link

Filmon is not on the list of banned addons...but TVaddons.ag, where this addons comes from, was formerly known as XBMCHUB and that is on that list. So please stop talking about those addons in here and stop posting solutions for things which aren´t allowed to discuss. You might get banned.

No offense!!
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
Ubuntu 14.04.3 LTS - half of the Video Streams stop loading00
This forum uses Lukasz Tkacz MyBB addons.