MySQL Isengard Issue with Library Clean
#16
Could happen again now. I think easiest is to setup it once and copy the advancedsettings.xml and mediasources.xml from the initial system.
Always read the online manual (wiki), FAQ (wiki) and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules (wiki).
Please read the pages on troubleshooting (wiki) and bug reporting (wiki) before reporting issues.
Reply
#17
Thank you for the explanation and I'm sorry if I misunderstood what you were trying to say at first. I was taking it as if the whole library clean removing entries from the database was somehow new.
Reply
#18
(2015-09-02, 15:49)mkortstiege Wrote: Could happen again now. I think easiest is to setup it once and copy the advancedsettings.xml and mediasources.xml from the initial system.

Yeah I always copy the advancedsettings.xml but I'll start copying the mediasources.xml too.

Thank you.
Reply
#19
Looking at the xml would it be mediasources.xml or would it be sources.xml?

sources.xml appears to be the one that actually has the movies and shows path specified.
Reply
#20
sources.xml if that contains your actual media sources.
Always read the online manual (wiki), FAQ (wiki) and search the forum before posting.
Do not PM or e-mail Team-Kodi members directly asking for support. Read/follow the forum rules (wiki).
Please read the pages on troubleshooting (wiki) and bug reporting (wiki) before reporting issues.
Reply
 
Thread Rating:
  • 0 Vote(s) - 0 Average



Logout Mark Read Team Forum Stats Members Help
MySQL Isengard Issue with Library Clean00
This forum uses Lukasz Tkacz MyBB addons.