•   
  • 1
  • 32
  • 33
  • 34(current)
  • 35
  • 36
  • 134
  •   
WeTek Core (24p HD Netflix / HD Audio / Lollipop / OpenELEC / 4K / HEVC)
(2015-12-11, 12:01)sky76 Wrote: Ok. Thanks Could you recommend me Kodi settings or must live them by default?
Thanks

I only enable the automatic frame rate switch and the passthrough if connected to the AVR, moreover I put my mysql server details for the shared library in advancedsettings.xml but that's just to share the library accross a bunch of devices.
Reply
If not done so already:

Kodi setup TIPS:- to get rid of the annoying conflicting Air Mouse when operating Kodi:
Settings > System > Input Devices > Enable Mouse and Touch Screen Support > Disable

24p and Auto Frame Rate Switch: (24p Cinema or Movie must be enabled on the TV as well - enable that only, nothing else)
(You may need to enable Expert Mode - on the bottom left)

Settings > Videos > Playback > Adjust Display Refresh Rate > On start/stop
-Pause during refresh rate change > 1 or 2 seconds

Also disable the resource intensive and very annoying RSS News scroller on the main screen
(God I hate this default setting with a passion, especially on ARM devices- it should be Nuked!)
Settings > Appearance > Skin > Show RSS news feeds > disable

Reply
@wrxtasy

Also AirMouse at any time can be disabled by pressing Mic. button Smile
Reply
(2015-12-11, 12:09)ChristianTroy Wrote:
(2015-12-11, 12:01)sky76 Wrote: Ok. Thanks Could you recommend me Kodi settings or must live them by default?
Thanks

I only enable the automatic frame rate switch and the passthrough if connected to the AVR, moreover I put my mysql server details for the shared library in advancedsettings.xml but that's just to share the library accross a bunch of devices.

I did everything but result is the same. Nothing changed. Any other ideas? New tv or may be I must get rid of Core and Raspberry PI2 and stop trying to fix this bloody problem....
Thanks for your help
Reply
If your RPi2 and the WeTek Core produce the same picture quality and the awful Soap Opera video display on your particular TV, I would either be getting in help from a retailer to calibrate the TV or ditching your TV completely, it is the TV that is the issue not the media player. Especially if all your media files produce the same result.
Every other media player will give you the same results on this problem child of a TV.

Reply
exactly, maybe has some stuff that can't be disabled on the hdmi port?
Reply
(2015-12-11, 12:28)wrxtasy Wrote: If your RPi2 and the WeTek Core produce the same picture quality and the awful Soap Opera video display on your particular TV, I would either be getting in help from a retailer to calibrate the TV or ditching your TV completely, it is the TV that is the issue not the media player. Especially if all your media files produce the same result.
Every other media player will give you the same results on this problem child of a TV.

Thanks. I tried to watch on my new samsung LED but there is the same. I would by new one but I really dont know what kind of Tv would be good.
I got one older plasma Panasonic and I will try there but havent got high hopes.
Thanks a lot.
Reply
Literally go through every setting on your TV's and turn OFF all the picture, color enhancements, edge enhancements, motion smoothing, frame rate doubling etc. You will need to spend some time and effort switching all that shit off and consult the TV manuals.

Reply
(2015-12-11, 12:04)sky76 Wrote: HI Mate I got Samsung UE 32J5100AK. If your model is similar could you give me your recommended best settings please?
Thanks
I would love to help you, but this was just a cheap set at work. All I remember doing was going through every option (there were a lot) and just turning off anything to do with noise reduction or image manipulation.
Reply
(2015-12-11, 11:52)ChristianTroy Wrote: Well I will add it then, as soon as I feel better, I'm getting the flu and feel a bit dizzy so can't focus much on coding with the head weighting a ton Wink
Oh dear, hope you feel better soon.
Reply
Did a factory reset, the audio continue to be out of sync 0,45 seconds, the files with variable bitrate continues to freeze the box, but now i know that it has to do with the chip. tonight i will test it more intensively.
Reply
(2015-12-11, 12:34)sky76 Wrote:
(2015-12-11, 12:28)wrxtasy Wrote: If your RPi2 and the WeTek Core produce the same picture quality and the awful Soap Opera video display on your particular TV, I would either be getting in help from a retailer to calibrate the TV or ditching your TV completely, it is the TV that is the issue not the media player. Especially if all your media files produce the same result.
Every other media player will give you the same results on this problem child of a TV.

Thanks. I tried to watch on my new samsung LED but there is the same. I would by new one but I really dont know what kind of Tv would be good.
I got one older plasma Panasonic and I will try there but havent got high hopes.
Thanks a lot.

A sort list: Sony MotionFlow, Samsung Auto Motion Plus, Sharp AquoMotion, Toshiba ClearFrame or ClearScan, Vizio Smooth Motion, Panasonic Motion Picture and LG TruMotion

Try turning off Motion Picture settings if you didnt try yet.
Reply
(2015-12-11, 12:37)wrxtasy Wrote: Literally go through every setting on your TV's and turn OFF all the picture, color enhancements, edge enhancements, motion smoothing, frame rate doubling etc. You will need to spend some time and effort switching all that shit off and consult the TV manuals.
I just don't understand why they do it!

I have a THX calibration Blu-Ray that I use to calibrate all my TV's. I would much prefer that manufacturers built that in rather than all the current guff!
Reply
(2015-12-11, 12:49)HCarvalho Wrote: Did a factory reset, the audio continue to be out of sync 0,45 seconds, the files with variable bitrate continues to freeze the box, but now i know that it has to do with the chip. tonight i will test it more intensively.
Because you have a AVR in the HDMI loop you will need to set a Global Audio delay because the Audio has to be processed by your AVR and this takes a wee bit of time and this cause it to get out of Sync with the picture on your TV. This is a standard thing to do with any Kodi media player with an AVR.
If your setup went WeTek Core > HDMI > TV everything would be in sync.

This is what is needed:
http://kodi.wiki/view/Video_playback#OSD...e_settings

Set an Audio Offset, then Set as default for all videos

Reply
the fact that this chip doesn't support variable bitrate is very limitating, most stuf outh there have variable bitrate, what chip can read H265 and variable bitrate?
Reply
  •   
  • 1
  • 32
  • 33
  • 34(current)
  • 35
  • 36
  • 134
  •   
 
Thread Rating:
  • 4 Vote(s) - 4.75 Average



Logout Mark Read Team Forum Stats Members Help
WeTek Core (24p HD Netflix / HD Audio / Lollipop / OpenELEC / 4K / HEVC)4.754