•   
  • 1
  • 36
  • 37
  • 38(current)
  • 39
  • 40
  • 134
  •   
WeTek Core (24p HD Netflix / HD Audio / Lollipop / OpenELEC / 4K / HEVC)
Just got core today, can I just confirm I'm getting 23.976 playback?
I think my audio is slightly out of sync though, I don't have a avr just straight hdmi to TV.

Also shall I set we Tek Core ui to 24p? Or don't that matter for kodi.

https://goo.gl/photos/MEMShJKZHStUmiY4A

https://goo.gl/photos/pjzEaBM4i3b3PiK16
Reply
I have the same set up as you. Yes it'll be 23.976. I have the Wetek set to auto change refresh rate (there's a page on wetek core where you can choose which apps to do this with and they're then highlighted in blue) and kodi set to adjust refresh rate (in theory the Wetek should change it to 24 but I'm not sure if it does without kodi also being told to adjust refresh rate.

You also have to have the tv set to real cinema or whatever the setting is called on your tv to produce 24hz
Reply
(2015-12-12, 11:12)sky76 Wrote:
(2015-12-12, 10:25)wrxtasy Wrote: Are these specific video files, or everything you try ?

I have seen issues with another AMLogic platform that I compile OpenELEC distributions for, the C1+
Issues with HDMI cables with ARC or Ethernet channels in them causing HDMI EDID Checksum errors which then lead to further Kodi playback problems.

But as the WeTek Core comes with its own HDMI cable this would rule that problem out.
Are you using the supplied WeTek HDMI cable ?

Hi Thnaks again. My plasma is 3 years old and hasnt got a lot of options to check but has 24p smooth film.
I dont use HDMI cable from my Core but that will be the first thing that I will do. I have been useing few different HDMI cabels but not the cores one. Hope that will help, but...

Hi again Changed the cable with original Core and nothing changed. If I use 24p mode the picture is even worse. So keep it on 50/60hz but still soap opera....
Havent got a clue now.
Thanks
Reply
(2015-12-12, 16:11)Bruc3led Wrote: Just got core today, can I just confirm I'm getting 23.976 playback?
I think my audio is slightly out of sync though, I don't have a avr just straight hdmi to TV.

Also shall I set we Tek Core ui to 24p? Or don't that matter for kodi.

https://goo.gl/photos/MEMShJKZHStUmiY4A

https://goo.gl/photos/pjzEaBM4i3b3PiK16

If not done so already:

Kodi setup TIPS:- to get rid of the annoying conflicting Air Mouse when operating Kodi:
Settings > System > Input Devices > Enable Mouse and Touch Screen Support > Disable

24p and Auto Frame Rate Switch: (24p Cinema or Movie must be enabled on the TV as well - enable that only, nothing else)
(You may need to enable Expert Mode - on the bottom left)

Settings > Videos > Playback > Adjust Display Refresh Rate > On start/stop
-Pause during refresh rate change > 1 or 2 seconds

Also disable the resource intensive and very annoying RSS News scroller on the main screen
(God I hate this default setting with a passion, especially on ARM devices- it should be Nuked!)
Settings > Appearance > Skin > Show RSS news feeds > disable

Also the AirMouse function can be disabled at any time by pressing Microphone button on the remote.

Reply
(2015-12-12, 17:07)sky76 Wrote:
(2015-12-12, 11:12)sky76 Wrote:
(2015-12-12, 10:25)wrxtasy Wrote: Are these specific video files, or everything you try ?

I have seen issues with another AMLogic platform that I compile OpenELEC distributions for, the C1+
Issues with HDMI cables with ARC or Ethernet channels in them causing HDMI EDID Checksum errors which then lead to further Kodi playback problems.

But as the WeTek Core comes with its own HDMI cable this would rule that problem out.
Are you using the supplied WeTek HDMI cable ?

Hi Thnaks again. My plasma is 3 years old and hasnt got a lot of options to check but has 24p smooth film.
I dont use HDMI cable from my Core but that will be the first thing that I will do. I have been useing few different HDMI cabels but not the cores one. Hope that will help, but...

Hi again Changed the cable with original Core and nothing changed. If I use 24p mode the picture is even worse. So keep it on 50/60hz but still soap opera....
Havent got a clue now.
Thanks
If the RPi2 and Core are now producing exactly the same results, then its either your TV's, particular setup, or visually you are sensitive to the picture output from both these devices. I've never seen someone have so many troubles, especially on a very mature platform like the RPi2 where video playback normally runs very smoothly indeed.
The only other common thing could be the codecs used or source of the video you are trying to playback.

Reply
(2015-12-12, 17:08)wrxtasy Wrote:
(2015-12-12, 16:11)Bruc3led Wrote: Just got core today, can I just confirm I'm getting 23.976 playback?
I think my audio is slightly out of sync though, I don't have a avr just straight hdmi to TV.

Also shall I set we Tek Core ui to 24p? Or don't that matter for kodi.

https://goo.gl/photos/MEMShJKZHStUmiY4A

https://goo.gl/photos/pjzEaBM4i3b3PiK16

If not done so already:

Kodi setup TIPS:- to get rid of the annoying conflicting Air Mouse when operating Kodi:
Settings > System > Input Devices > Enable Mouse and Touch Screen Support > Disable

24p and Auto Frame Rate Switch: (24p Cinema or Movie must be enabled on the TV as well - enable that only, nothing else)
(You may need to enable Expert Mode - on the bottom left)

Settings > Videos > Playback > Adjust Display Refresh Rate > On start/stop
-Pause during refresh rate change > 1 or 2 seconds

Also disable the resource intensive and very annoying RSS News scroller on the main screen
(God I hate this default setting with a passion, especially on ARM devices- it should be Nuked!)
Settings > Appearance > Skin > Show RSS news feeds > disable

Also the AirMouse function can be disabled at any time by pressing Microphone button on the remote.

Thanks done all that, my TV don't seem to have cinema mode, it has film mode but it can't be enabled in 1080p, I read up on it and it's nothing to do with 24p.
I notice when I press the info button on my TV remote it says 24p so surely that means the TV has detected it correctly and switched to 24hz.

Would you recommend having we Tek Core android ui in 24hz aswell? Or not point.
Reply
Having changed from a m8s which is described as junk because of the lack of firmware support to ordering two wetek cores I am sorry to say the firmware support for corrupt firmware is non-existent. I mailed my problems to customer care have heard nothing and on the forums theres nothing that seem can be done.

Disappointed so I'll return and stick with my sturdy m8s
Reply
Absolute rubbish, if you wanted technical support would a Forum not be the first place to start ?

Quote:Since I had nothing to lose I booted off a sdcard containing finless 2.1 rom

Yeah nice work there corrupting your Firmware by flashing an unsupported unknown ROM onto a Brand new device and expecting it to work BEFORE asking for any help from anyone.

This device has DRM and HDCP keys, corrupt them like you did and you soon brick the device. Really what were you expecting with such an dumb move such as that ?

What rival company do you work for ?

Reply
(2015-12-12, 17:52)Bruc3led Wrote: Would you recommend having WeTek Core android ui in 24hz aswell? Or not point.
No leave it at 60Hz or "best resolution" in the Android GUI Settings and let everything Autoswitch. If you use 24Hz other Android Apps will be laggy as hell.

Reply
I don't work for any "rival" company at all. I flashed another recovery because it didn't boot in the first place. Sorry for trying to be proactive.

The second box also failed shortly later unrelated to the first box.

There was no indication that flashing a new recovery would corrup these "secret" keys.

And there is no need to be so aggressive to an end user.
Reply
So two days of solid help over on the WeTek forums is classified as lack of Firmware support ?

You flashed a unsupported ROM, YES instead of waiting for Support or posting on the forum for help, was that a smart move, NO
If that is being proactive, go for it on other devices as well from other manufacturers and see what their reply would be.
Would you do that to a nVIDIA Shield ?
I would love to see the reaction over on the nVIDIA forum if that was done on their DRM and HDCP Keys protected device.

Reply
As said on another forum I will return these two faulty boxes. That's all I said and you laid into me.

Can you point me where wetek say you say wetek forbid alternative recoveries especially if the box doesn't boot.

I do see on their page :
Explore other OS like Linux, OpenELEC and other Custom ROM's and Recoveries developed by open source community and WeTek team

I see nothing about the keys getting corrupt here. Anyway I'm going to return them like I said before you got on high horse attacking me.
Reply
Good luck with your future custom ROM flashings from unknown, incompatible sources on DRM protected devices.
Its all a learning process in the end.
Try and be more patient in the future.

Reply
I'm a little disappointed. I received my box and the micro SD slot is broken.

I'm happy Christian uploaded an apk to allow updates without an SD card. I'm still going to need a replacement though. Sad After the update, the box seems to work better.

Any idea how long it takes customer care to return an email? I'm anxious to get a fully working box.
Reply
(2015-12-12, 20:11)MicMac Wrote: I'm a little disappointed. I received my box and the micro SD slot is broken.

I'm happy Christian uploaded an apk to allow updates without an SD card. I'm still going to need a replacement though. Sad After the update, the box seems to work better.

Any idea how long it takes customer care to return an email? I'm anxious to get a fully working box.

Where is this apk to get updates without an sd card. I was quite annoyed to see an sd card was needed initially. Thanks.
Reply
  •   
  • 1
  • 36
  • 37
  • 38(current)
  • 39
  • 40
  • 134
  •   
 
Thread Rating:
  • 4 Vote(s) - 4.75 Average



Logout Mark Read Team Forum Stats Members Help
WeTek Core (24p HD Netflix / HD Audio / Lollipop / OpenELEC / 4K / HEVC)4.754
This forum uses Lukasz Tkacz MyBB addons.