•   
  • 1
  • 78
  • 79
  • 80(current)
  • 81
  • 82
  • 134
  •   
WeTek Core (24p HD Netflix / HD Audio / Lollipop / OpenELEC / 4K / HEVC)
(2016-02-05, 02:58)droidelec Wrote: @hdmkv

Tomorrow we will make video. At our Onkyo seems all OK as it should. About firmware we will check as well, but it should come preinstalled. Try to make factory reset or to make manual flash of firmware . Zip which You can download from:

http://178.63.47.80/DB-J33-wetekcore-ota...-15-22.zip

It would be nice if you could send kodi.log here or Core Beta test forum.
Thanks. I just did an OTA update via the update app, not a clean factory reset to latest firmware. I'll try with clean tomorrow.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
(2016-02-04, 15:10)droidelec Wrote: @noggin

Check SW version in Settings -> About. If you have only one Kodi then something is not ok with your SW. We tested latest SW and WeTek Jarvis mod on Onkyo TX-NR636 and Yamaha AVR and it is working OK.

Software version 5.1.1
Build WeTek OS 1.1.1

I had to side load the mega link to get Kodi (Wetek Mod) aka Jarvis Kodi 16.0-RC2 git:2016-02-03-e2f620a installed. When I did an OTA update I only had the original Isengard 15.2 install still.

I have an Onkyo TX-NR 616.

I'll try to use the manual flash link above.
Reply
Same here as noggin.
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
Before all that happens, maybe give disabling amcodec hardware acceleration a shot and just use mediacodec.

Looks like the WeTek-Jarvis RC2 is not packaged yet in the Firmware OS 1.1.1 update. Will not be long now.

@ WeTek, Kodi is up to Jarvis RC3 BTW.

Reply
Leave both MediaCodec and MediaCodec Surface enabled? Eventually though, won't we need amcodec for MVC?
[H]i-[d]eft [M]edia [K]een [V]ideosaurus
My Family Room Theater
Reply
(2016-02-05, 02:58)droidelec Wrote: @hdmkv

Tomorrow we will make video. At our Onkyo seems all OK as it should. About firmware we will check as well, but it should come preinstalled. Try to make factory reset or to make manual flash of firmware . Zip which You can download from:

http://178.63.47.80/DB-J33-wetekcore-ota...-15-22.zip

It would be nice if you could send kodi.log here or Core Beta test forum.

Tried this and then a factory restore. Still no Kodi 16 Jarvis unless I side load. OTA updater says I'm up to date.
Reply
(2015-09-15, 07:11)wrxtasy Wrote: Very Nice Features:
  • Netflix in 1080p HD with 23.976fps video output. TV Switches to 24p mode as soon as Netflix is launched.
    No video panning Judder !!
  • Note ** Netflix Audio is 2.0. Its a stupid Netflix restriction, not the Core's.

Hi wrxstasy (and everyone else)!

Not sure if this has been covered, but regarding the 2.0 restriction on netflix for this device, is that something that will be fixed in the near future?

I currently have an ATV4 and netflix works in 5.1 1080p for me, but I'm considering buying the Core for my folks and they would like 5.1 as well. I'm already quite sold on the Core for the rest of the cool features, but thought I'd ask about the lack of 5.1

Thanks!
Reply
@droidelec
it is not preinstalled, it has to be manually installed.

@hdmkv
try to disable amcodec and use only mediacodec (still accelerated), official Kodi rc2 does not have it included, building from sources adds it but I am considering disabling it as well because mediacodec works fine and according to posts from few weeks ago on this post, it's unmantained and will eventually be removed
Reply
Just disabled amcodec and used mediacodec only for Interlaced TV viewing and guess what:

Software ff-mpeg2 is used for decoding of mpeg2 TV streams. 1080i streams are not smooth at all Sad

Conclusion:
I would not compile a version without amcodec enabled otherwise you will end up breaking decoding of certain codecs !

Reply
Try switching interlaced mode
Read/follow the forum rules.
For troubleshooting and bug reporting, read this first
Interested in seeing some YouTube videos about Kodi? Go here and subscribe
Reply
ff-mpeg2 stuttering Bob is the result....

No Thanks when am-mpeg2 gives fantastic Hardware Deinterlacing results on a AML S812-H.

Reply
I ran some tests (gonna get a lawsuit for doing this things at 7am I guess, lol) with both S812 and S905.

With S812 on TrueHD and DTS-HS MA I get some audio drops, like if it interrupts, when amcodec is used. Using MediaCodec works perfect BUT playback is not as fluid as with amcodec, and that is weird because the OMX libraries used are the same, for example, used by Netflix in case of h264 that is buttery smooth.
On S905 using amcodec you don't have the interrupts and, for the records, MediaCodec is jerky here as well.

edit: interesting! Disabling the refresh rate adjustment does not make the audio interrupt with amcodec as well!
Reply
@hdmkv & @noggin

Here is our test at S812-H and S905-H:

http://www.dailymotion.com/video/x3qlra7...-test_tech
Reply
(2016-02-05, 09:09)ChristianTroy Wrote: edit: interesting! Disabling the refresh rate adjustment does not make the audio interrupt with amcodec as well!

If you're speaking about the aml one, I noticed the same on Minix U1.
Some random jerkings, both in amlcodec and mediacodec. Disabling the system one and keeping the kodi one solves it.
Reply
Nice sleuthing !

I really only use the Android system Refresh Rate Adjuster for the 24p Netflix Refresh Switcher App anyways.

Reply
  •   
  • 1
  • 78
  • 79
  • 80(current)
  • 81
  • 82
  • 134
  •   
 
Thread Rating:
  • 4 Vote(s) - 4.75 Average



Logout Mark Read Team Forum Stats Members Help
WeTek Core (24p HD Netflix / HD Audio / Lollipop / OpenELEC / 4K / HEVC)4.754