•   
  • 1
  • 130
  • 131
  • 132(current)
  • 133
  • 134
  •   
WeTek Core (24p HD Netflix / HD Audio / Lollipop / OpenELEC / 4K / HEVC)
(2016-09-12, 14:41)dannymcfcblack Wrote: Good Afternoon good people,

An update on my part regarding the box and Youtube + General usage.

I have now moved my Wetek Box to the bedroom as this is my secondary box. Reason being the recent purchase of my new Preyda Q-Box at a fraction of the price which was initially bought for use upstairs has now been promoted to the main TV.

My Wetek box was buffering and struggling with Youtube videos, was running generally laggy and crashing more than I would have liked it too. Whereas the Preyda box to my surprise which was working with Half of the internet speeds the Hardwired Core was, was smooth and stable in every way.

Still when upstairs and on the Wi-Fi the Wetek struggles with Youtube, and takes some time to load up. I must add that I have not installed any more applications or videos/media files other than Deezer and Mobdro, everything else is standard and doesn't seem to slow down the Preyda box.

Any suggestions as to why this would be the case I am open too.

I hate to suggest this, because it's the bog-standard support response that doesn't always work, but do try a factory reset. The Core should be buttery smooth on wired ethernet, so maybe some android system file got corrupt. A factory reset is normally the fastest/easiest way to rule that out.
Reply
(2016-09-13, 02:10)Ned Scott Wrote:
(2016-09-12, 14:41)dannymcfcblack Wrote: Good Afternoon good people,

An update on my part regarding the box and Youtube + General usage.

I have now moved my Wetek Box to the bedroom as this is my secondary box. Reason being the recent purchase of my new Preyda Q-Box at a fraction of the price which was initially bought for use upstairs has now been promoted to the main TV.

My Wetek box was buffering and struggling with Youtube videos, was running generally laggy and crashing more than I would have liked it too. Whereas the Preyda box to my surprise which was working with Half of the internet speeds the Hardwired Core was, was smooth and stable in every way.

Still when upstairs and on the Wi-Fi the Wetek struggles with Youtube, and takes some time to load up. I must add that I have not installed any more applications or videos/media files other than Deezer and Mobdro, everything else is standard and doesn't seem to slow down the Preyda box.

Any suggestions as to why this would be the case I am open too.

I hate to suggest this, because it's the bog-standard support response that doesn't always work, but do try a factory reset. The Core should be buttery smooth on wired ethernet, so maybe some android system file got corrupt. A factory reset is normally the fastest/easiest way to rule that out.


I had put this on hold to try everything before eventually undergoing a factory reset as it was the last thing I wanted to do! But it has got to the stage where I am just going to have too because the lag is frustrating
Reply
is multichannel pcm still not working in openelec/libreelec on the core?
Reply
so how fast is this? is it fast or just sort of?
Reply
(2016-10-14, 00:40)leo5111 Wrote: so how fast is this? is it fast or just sort of?
Your question is a bit general. Can you rephrase it?
Reply
I think @leo5111 may be looking for S905 (Hub) vs S812 (Core) speed comparisons.

Follow this link S905 vs S812:
http://www.cnx-software.com/2016/01/29/a...omparison/

Further tests S905 vs S905x:
http://www.cnx-software.com/2016/07/31/a...omparison/

For 3D gaming the older S812 in the Core is better as it has more powerful GPU. The Kodi GUI will be slightly quicker at drawing too.

The VPU, which does all the video decoding, is better in the S905 Hub / Play2 as it gives you 10bit HEVC decoding.

And for CPU and RAM speed the S905 ODROID C2 is quicker than all of 'Em as I can tweak the (AMLogic 1.5Ghz hard limit) CPU Ghz clock speed and increase the Mhz RAM Clock speed and still have a stable platform. A Dirty great big Heatsink on the C2 helps.

Reply
Hi,

I'm looking for to get this box for wife & kid but not sure where, please share your experience of buying it. Other than Kodi, mostly for Hulu, Netflix, YouTube, Kdrama, Chrome online streaming so Wetek Core or Minix U1. Thanks for your advise so much in advance.
KD
Reply
(2016-10-19, 00:26)kydong Wrote: Hi,

I'm looking for to get this box for wife & kid but not sure where, please share your experience of buying it. Other than Kodi, mostly for Hulu, Netflix, YouTube, Kdrama, Chrome online streaming so Wetek Core or Minix U1. Thanks for your advise so much in advance.
KD

If you need Chromecasting then you will need either a Chromecast or an official "Android TV" device (Nexus Player, Shield, Mi Box, etc). All Chromecast targets have to phone in and be approved by Google's servers, so it's the most tightly controlled feature of them all. It can't really be reversed engineered and offered by anyone other than Google.
Reply
(2016-10-19, 04:31)Ned Scott Wrote: It can't really be reversed engineered and offered by anyone other than Google.
Actually, that is not true. Folks from VMLite actually figured out how to generate the daily keys and they even released an app YouMap Chromecast Receiver which was available on the Google Play Store for a short time.
Reply
Then I should say that it is not possible in a reliable manner.
Reply
(2016-10-19, 07:28)Ned Scott Wrote: Then I should say that it is not possible in a reliable manner.
Probably Wink
Reply
(2016-11-03, 17:24)Juno Wrote: @wrxtasy
Hi, i use Wetek Core and asynchronous USB audio stream is not working well. I'd like to use USB as my audio source to external DAC. Is any chance Kodi/Wetek/OpenELEC/LibreELEC will support USB audio? On OE/LE/Wetek sites people says thats the Kodi limitation.

EDIT:
WetekCore/LE 7.90.008 and 7.0.2 - USB asynchro - DAC: there is no sound at all. Tho LE recognises my DAC in audio settings.

Regards.
To be honest with you I cannot help. This is WeTek's responsibility, please contact them. Kernel driver support is needed.

The problem is without an actual USB DAC to develop and bug fix with, its almost impossible to get comprehensive support for all manner of USB DAC's on any device.

The problem is compounded by all AMLogic S8xx/S9xx devices using a pretty old v3.1x Linux Kernel without the comprehensive USB DVB's - DAC's etc.. driver support that you would find with Intel or RPi devices. If the target media player market is not there for such USB peripheral support, then it is a very low priority for AMLogic and companies selling AML devices.

Its also why I put this Big Fat Warning in the ODROID C2 post regarding comprehensive AMLogic USB Peripheral support.

Reply
Is there a amazon video app that will work on the core
ADT-1 Developer Kit / Nvidia's Shield TV / Xiaomi 4K HDR 'Mi Box' / Beelink GT1 / Amazon Fire TV 2 / Wetek Core / ODROID-C2 / Raspberry Pi 2 / Nexbox A5
Reply
(2017-02-23, 22:29)sandogo1 Wrote: Is there a amazon video app that will work on the core

Hi

We've checked and tested this version: 3.0.199.16741
It's available on AptoideTV Store and it's working

Best regards
Reply
Hi guys, I don't know where to put this question, because is related to two different behaviors expreiments in two different configurations.
I try to explain it:

1) At my home I have a WP2, accessing my LAN devices : 1 NAS ( where are stored media files) and a Window 10 PC (where are stored addons, ROM images, and other stuff..)
When I added network location, I was able to browse all the devices from "Windows SMB network" node, without the need to explicitly set the IP address in the "Server Name" field. So I can really see the PC Name, the NAS Name etc.. as defined in my LAN.

2) At home of my best friend, who bought my Core, instead we're not able to add network location using "Windows SMB Network", but we have to set the Server Name inserting the IP adress (it forces consequently to set static IP address for them, reserving also those IP on the router configuration). Also my friend has a couple of Windows PC (one with W7, one with W10) and a NAS identical to mine one. No way to access to share folders on those PC or on the NAS using their network names....

Obviously the second method works, but I'd like to understand why the two system have a so different behaviors? I'm thinking that probaly there are some missing services running on my friend's PC... maybe the "mixed" Windows versions? Maybe the hell of "Group Home" in addition to "Workgroup"?....It's really a mess....any ideas?

thanks!
Andrea
Reply
  •   
  • 1
  • 130
  • 131
  • 132(current)
  • 133
  • 134
  •   
 
Thread Rating:
  • 4 Vote(s) - 4.75 Average



Logout Mark Read Team Forum Stats Members Help
WeTek Core (24p HD Netflix / HD Audio / Lollipop / OpenELEC / 4K / HEVC)4.754