Warning Kodi is not running on iOS9 - This is for developers only!
#23
(2015-09-21, 23:58)BigCheese Wrote: hm....
dyld: Library not loaded: @executable_path/Frameworks/libsmbclient.dylib
Referenced from: /var/mobile/Containers/Bundle/Application/B14FF6A1-2295-49D7-A7B9-27926C2017D1/Kodi.app/Kodi
Reason: no suitable image found. Did find:
/var/mobile/Containers/Bundle/Application/B14FF6A1-2295-49D7-A7B9-27926C2017D1/Kodi.app/Frameworks/libsmbclient.dylib: mmap() error 1 at address=0x04AE8000, size=0x003C4000 segment=__TEXT in Segment::map() mapping /var/mobile/Containers/Bundle/Application/B14FF6A1-2295-49D7-A7B9-27926C2017D1/Kodi.app/Frameworks/libsmbclient.dylib
/private/var/mobile/Containers/Bundle/Application/B14FF6A1-2295-49D7-A7B9-27926C2017D1/Kodi.app/Frameworks/libsmbclient.dylib: mmap() error 1 at address=0x05058000, size=0x003C4000 segment=__TEXT in Segment::map() mapping /private/var/mobile/Containers/Bundle/Application/B14FF6A1-2295-49D7-A7B9-27926C2017D1/Kodi.app/Frameworks/libsmbclient.dylib

seems not to work out of the box with the described steps...
cheers,
bigcheese

update: ok, found this: http://forum.kodi.tv/showthread.php?tid=...pid1817250 ... will try to update the depends again

update2: ok, it was the code signing... now working Smile great!!

What was the problem you found with code signing. I'm having the same issue. Any insight would be appreciated.

UPDATE:
Sorry, forgot to leave the extra details that may help

OS: Yosemite
XCode: 7.1
SDK: 9.1
Device: iPad Air running iOS 9.1

UPDATE 2: See my post below, got it working sort of. Launches on my iPad Air but only when running it from XCode. But hey, it's getting better Smile


Messages In This Thread
RE: Warning Kodi is not running on iOS9 - This is for developers only! - by CodeSmoke - 2015-09-30, 08:43


Logout Mark Read Team Forum Stats Members Help
Warning Kodi is not running on iOS9 - This is for developers only!1
This forum uses Lukasz Tkacz MyBB addons.