•   
  • 1
  • 19
  • 20
  • 21
  • 22
  • 23(current)
Beta Youtube Library
script.module.youtube.dl: youtube_dl core version: 2019.08.13

UnicodeEncodeError:
Error Contents: 'ascii' codec can't encode character u'\u2014' in position 45: ordinal not in range(128)

omuwebesuh.kodi (paste)

I believe the author from this addon is MIA? Too bad, I really like the addon. But it starts to get outdated and could use some love. It probably needs to be converted to Python3 / updated to properly use Unicode?

https://docs.python.org/2.7/howto/unicod...icode-type.
Reply
I kind of gave up on it due to non-support.  IIRC there were a number of issues with it not handling unicode correctly.  Also Python 3 is coming for Kodi 19, but hasn't been merged into the master branch yet.

scott s.
.
maintainer of skin  Aeon MQ5 mods for post-Gotham Kodi releases:
Krypton
Leia
Reply
Too bad Sad

Can you recommend an alternative?
Reply
  •   
  • 1
  • 19
  • 20
  • 21
  • 22
  • 23(current)
 
Thread Rating:
  • 3 Vote(s) - 5 Average



Logout Mark Read Team Forum Stats Members Help
Youtube Library53