Win Playback issue updating to Kodi 16 alpha 4

I know Kodi 16 is still alpha and not supposed for daily use but maybe someone can help.

I have Kodi 15.2 with a MySQL server up and running. The databases are fine and all is working.
I installed a fresh Kodi 16 alpha 4 and copied the sources.xml and the advancedconfig.xml to the new Kodi 16 userdir. Now i start Kodi 16 and it copies and updates the databases from version 93 to 99

In Kodi 16 i can see my movies and tvshows. If i go to video and files i see my sources and they are accessible. If i click on a movie the movie starts and all is fine. If i click on a poster or a library entry in Kodi
i get the message 'the file is no longer available ...'
Now i go to a tvshow and click on a library item to play an episode and all is working. As i can see movies are not working. No matter it's a bluray iso or a video file like mkv.

I use the default skin 'Confluence' but tried with Aeon Nox too with the same error.

I enabled debug log but in the logs i found one line only.
19:02:51 T:3440   ERROR: XFILE::CDirectory::GetDirectory - Error getting tremors.mkv/

Does this happen to anybody else?

Logout Mark Read Team Forum Stats Members Help
Playback issue updating to Kodi 16 alpha 40
This forum uses Lukasz Tkacz MyBB addons.