•   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 8
  •   
Does timeshift actually work for any of you?
#61
Thanks, just typed make and the plugin compiled. Sadly no zip file was created, ans just copying didn't work. Have to look why. On Windows nightly Build timeshift worked quite well.
Reply
#62
Well, the new addon only works with jarvis. Upgraded and now it works. Also found a ppa with current builds: https://launchpad.net/~nkvoronov/+archiv...odi-jarvis
Reply
#63
anyone knows if the changes / timeshift fixes for the hts.pvr plugin are already included in the new jarvis beta 5? I'm wondering because the pull request is still pending (https://github.com/kodi-pvr/pvr.hts/pull/155)
Reply
#64
(2016-01-12, 02:25)monchi Wrote: anyone knows if the changes / timeshift fixes for the hts.pvr plugin are already included in the new jarvis beta 5?

install, try, report.
Reply
#65
They aren't.
Reply
#66
(2016-01-12, 16:46)negge Wrote: They aren't.

thanks for the info
Reply
#67
With my RPi's & Co I still use the unpatched version of the hts.pvr plugin, only on one of my openSUSE clients I use the patched one.

See no difference, works both fine for me.
Kodi 18.6 @ openSUSE 13.1 x86_64 - Asus E35M1-I DELUXE | 8GB Ram | 240G 2.5" SSD
Kodi 19.0 on 1st Raspberry Pi B @ XBian | Kodi 19.0 on Raspberry Pi 3B+ @ XBian | Kodi 19.0 on Raspberry Pi4B @ XBian | Kodi 19.0 on SolidRun i.MX6 @ XBian
VDR 2.4.5 & Tvheadend4.3-1917 (for recording) on Cubieboard2 @ Debian Buster
Reply
#68
Tvheadend 4.1-1355~g7a919b1~jessie

Pvr.hts 2.2.10

Kodi 16 beta 4

Timeshift seems to be working for me, I'm using the RAM option in Tvheadend and no issues at the moment. Finally Smile
Reply
#69
Tvheadend 4.1-1355~g7a919b1~trusty

Pvr.hts 2.2.12

Kodi 16 beta 5 (also tried on Kodi 17 Alpha 1)

Still no joy here. Not moaning, I appreciate all the work that goes into maintaining this thing and i'll happily carry on waiting. Occasionally I can skip but more than often it'll freeze or jump back to start or end and fast forward / rewind doesn't work at all. Tried all sorts of options on and off in the settings.

It once worked flawlessly (including RW/FF) back on an Eden version of then XBMC with the old front end addon but it broke as soon as I updated XBMC never to work again.
Reply
#70
(2016-01-14, 20:57)TheYetiWakes Wrote: Tvheadend 4.1-1355~g7a919b1~trusty

Pvr.hts 2.2.10

Kodi 16 beta 5 (also tried on Kodi 17 Alpha 1)

I don't think that any of these builds already include this fixes (https://github.com/kodi-pvr/pvr.hts/pull/155). There had been many code changes on the backend side (tvheadend) and at the frontend (pvr.hts plugin) as well. You have to make sure that both pieces of software include the necessary fixes. That means for the plugin: you have to compile it by your self. There are no precompile binaries availible at the monent
Reply
#71
(2016-01-14, 21:13)monchi Wrote:
(2016-01-14, 20:57)TheYetiWakes Wrote: Tvheadend 4.1-1355~g7a919b1~trusty

Pvr.hts 2.2.10

Kodi 16 beta 5 (also tried on Kodi 17 Alpha 1)

I don't think that any of these builds already include this fixes (https://github.com/kodi-pvr/pvr.hts/pull/155). There had been many code changes on the backend side (tvheadend) and at the frontend (pvr.hts plugin) as well. You have to make sure that both pieces of software include the necessary fixes. That means for the plugin: you have to compile it by your self. There are no precompile binaries availible at the monent

Sorry my mistake i copied text from post above mine and meant to change it to 2.2.12! Never mind, shall hang on and see what comes down the pipeline. Was just getting hopes up seeing some positive reports being posted.
Reply
#72
This is probably a dumb question, but does anyone have any working compiled versions for Synology?

Thanks!
Reply
#73
I have a question regarding timeshift. When FF to the end of the (in-progress) recording, Kodi stops playback.
See kodi.log: http://we.tl/XyqoXCPKVW and search for playback of "Het Mooiste Meisje van de Klas"

I'm not sure what the status of this problem is, see posts below. Is this issue considered as solved and I'm the only one having this issue or is this considered not solved?

This is my setup:
Backend:
HDHomerun, raspberry Pi2.
TVHeadend Build: 4.1-1434~g4fdd552 (2016-02-02T21:48:48+0100), compiled and build myself (with help).
TVHeadend Configuration, recording: timeshift not enabled.

Frontend
Kodi 16 RC3, TVHeadend HTSP Client 2.2.13, Windows 7. Also tested on android 4.4, s89-H.

Thanks,

Wim

(2016-01-06, 16:07)gummibaum Wrote: Great work!

timeshift working seamlessly now (for me - Milhouse Krypton 0105b + TVH 1322 (separate PC - Ubuntu 14.04.1)).

Just one minor "complaint":
  • when FF reaches end of buffer, KODI remains in FF instead of switching back to PLAY

(Not sure, whether this is a KODI or pvr.hts problem; also not sure, whether it also happens in REW (which might also switch to PLAY at start of buffer).)


Thanks!
Mathias


(2016-01-08, 14:20)M4tt0 Wrote:
(2016-01-07, 22:14)Nachteule Wrote: With TVH version 4.1-1333~g196b1d9 timeshift is now working very well Blush

Same here with the following combination:
Backend: TVH 4.1.1334 on Synology NAS
Frontend: pvr.hts-2.1.18-mod (including perexg PRs) with fritsch's OE Isengard-EGL build on HSW-NUC.

Thanks a lot, perexg!!!


(2016-01-13, 10:45)Frank-NL Wrote: Tvheadend 4.1-1355~g7a919b1~jessie

Pvr.hts 2.2.10

Kodi 16 beta 4

Timeshift seems to be working for me, I'm using the RAM option in Tvheadend and no issues at the moment. Finally Smile
Reply
#74
Tested on Kodi 14.2, same problem. Kodi log has errors like these below and then stops playback:

ERROR: CDVDPlayerAudio:Big GrinecodeFrame - Decode Error. Skipping audio packet (-1094995529)
WARNING: CDVDMessageQueue(audio)::Get - asked for new data packet, with nothing available
WARNING: Previous line repeats 1 times.


Wim
Reply
#75
(2016-02-13, 13:31)WimKl Wrote: I have a question regarding timeshift. When FF to the end of the (in-progress) recording, Kodi stops playback.
See kodi.log: http://we.tl/XyqoXCPKVW and search for playback of "Het Mooiste Meisje van de Klas"

I'm not sure what the status of this problem is, see posts below. Is this issue considered as solved and I'm the only one having this issue or is this considered not solved?

This is my setup:
Backend:
HDHomerun, raspberry Pi2.
TVHeadend Build: 4.1-1434~g4fdd552 (2016-02-02T21:48:48+0100), compiled and build myself (with help).
TVHeadend Configuration, recording: timeshift not enabled.

Frontend
Kodi 16 RC3, TVHeadend HTSP Client 2.2.13, Windows 7. Also tested on android 4.4, s89-H.

Thanks,

Wim

[quote='gummibaum' pid='2206184' dateline='1452089241']
Great work!

timeshift working seamlessly now (for me - Milhouse Krypton 0105b + TVH 1322 (separate PC - Ubuntu 14.04.1)).

Just one minor "complaint":
  • when FF reaches end of buffer, KODI remains in FF instead of switching back to PLAY

Bumping this thread instead of starting a new one, hoping SOMEONE (heeeeeelp) responds:

On windows 7, Kodi 16.1 final, tvh 2.2.14, tvheadend_4.1-1723~g465f64c_armhf (so latest of everything)
when I start a recording and wait a minute, then play and FF (or skip) to the end of the buffer:
Kodi stops playing instead of playing livetv.

Is it a Kodi or a tvheadend problem?

Kodi logs: http://pastebin.com/3L2x0fb6
Playback stopped at 15:45:09.

Please help.

Wim
Reply
  •   
  • 1
  • 3
  • 4
  • 5(current)
  • 6
  • 7
  • 8
  •   



Logout Mark Read Team Forum Stats Members Help
Does timeshift actually work for any of you?0
This forum uses Lukasz Tkacz MyBB addons.