•   
  • 1
  • 60
  • 61
  • 62(current)
  • 63
  • 64
  • 146
  •   
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
with latest build I get no audio when watching livetv channels
debug log http://sprunge.us/NiKe
build 0131 was ok.
(2016-02-02, 02:25)Milhouse Wrote: I'm able to hit a stable 600MHz with the following and this new firmware (your mileage may vary):
Code:
sdram_freq=600
over_voltage_sdram=5
sdram_schmoo=0x02000020
The increased sdram bandwidth is a benefit with HEVC playback, particularly at 1080p.

Hi Milhouse , I wanted to consult you if it is modified the SDRAM can cause significant increases in temperature ? . In my RPI2 , I do not have sink or fan , so the query. Thank you!.
Please add support for BD J Menu
MY CURRENT MEDIA PLAYER | MY HOME THEATER
MINIX NEO U9-H LIBREELEC v18 Leia | EGREAT A10 | NVIDIA SHIELD | SAMSUNG QLED QN75Q7 | Sony 43 Android TV HDR
XBOX ONE X UHD BLU-RAY | PS4 PRO 4K w/PSVR | NAKAMICHI PRO 7.1.4 DTS:X/ATMOS 
(2016-02-02, 17:43)zequiqac Wrote: Hi Milhouse , I wanted to consult you if it is modified the SDRAM can cause significant increases in temperature ? . In my RPI2 , I do not have sink or fan , so the query. Thank you!.

If temperature gets too high, you will see a red square in top right corner and overclock will be disabled.
As long as you don't see that you should be fine.
(2016-02-02, 18:48)movie78 Wrote: Please add support for BD J Menu

That would be a general kodi feature request.
Best to follow this thead
If that becomes stable, and a PR is submitted we'll include it for testing.
(2016-02-02, 18:57)popcornmix Wrote:
(2016-02-02, 17:43)zequiqac Wrote: Hi Milhouse , I wanted to consult you if it is modified the SDRAM can cause significant increases in temperature ? . In my RPI2 , I do not have sink or fan , so the query. Thank you!.

If temperature gets too high, you will see a red square in top right corner and overclock will be disabled.
As long as you don't see that you should be fine.


Excellent Popcornmix!! That was my fear, now I'll give it a try. Thank you very much for the excellent work carried out, this is amazing!! .
For the record, any temperature increase as a result of sdram overclock has been negligible.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
With 0201 the picture is frozen upon Start of pretty much every file.
You see the first frame and have no audio.
Opening the info menu it looks like it is paused (current play time stands still)
Once you skip forward or backward everything starts playing fine.
It also seems as if the file was playing in the background. If watch the frozen screen for example for 30s and then skip 10s forward you will end up at 40s playtime, even though the current play time was stuck at 0 all the time.
(2016-01-04, 17:42)niwa2 Wrote: Hi, i started using a PI2 with the #1203 build and a couple of things have bugged me since:
1) with 3D MVC iso files there is no language information for the audio streams and the subtitles --> i have already reported this in the old Kodi 16 thread. As i understand this is due to not using libbluray in this case and fixing this is not trivial at all. Is this beeing worked on?

I'm with niwa2 that this is really annoying - I think it might not be a problem for users that want the english language that is usually the first in the list - but in case you prefer to watch a movie for example in german it's getting complicated.
As there are no language names available Kodi can't select the proper track from the beginning, so you need to wait until something is spoken and next have to try one audio stream after the other because you also don't know which is the right one.. you can only listen if the spoken language is the supposed one Wink

Would be great if we could get language names again.

The same problem is also available for subtitles - they are also all labelled 'Unbekannt' (unknown).

Image
Just came across another small optical flaw in stereomode - a few checkboxes in the menu are displayed in the wrong aspect ratio, they aren't round any longer but eggs instead.

Here you can see the wrong ones:
Image

And here's an example of the right ones:
Image
One last question for the moment: 'Enable Full HD HDMI modes for stereoscopic 3D' is activated in my settings - but my screenshots all look like top/bottom and the final picture size is only 1920x1080 although I expected them to be 2 times this size. (I've created the screenshots with the ssh command 'texturecache.py screenshot')
Is this correct as it is?
On the screen everything looks perfect Smile
(2016-02-02, 23:03)nalor Wrote: One last question for the moment: 'Enable Full HD HDMI modes for stereoscopic 3D' is activated in my settings - but my screenshots all look like top/bottom and the final picture size is only 1920x1080 although I expected them to be 2 times this size. (I've created the screenshots with the ssh command 'texturecache.py screenshot')
Is this correct as it is?
On the screen everything looks perfect Smile

What does "tvservice -s" report when playing 3D video?
New OpenELEC Krypton build #0202: RPi / RPi2
(Supercedes previous build)

Code:
# uname -a
Linux rpi512 4.4.0 #1 Tue Feb 2 23:52:35 GMT 2016 armv6l GNU/Linux

# vcgencmd version
Feb  1 2016 17:54:49
Copyright (c) 2012 Broadcom
version b3dc56931507f355d503ea69397778643f7a3dc3 (clean) (release)

# lsb_release
OpenELEC (Milhouse) - Version: devel-20160202235144-#0202-g476db3c [Build #0202]

# vcdbg log msg 2>&1 | grep DTOK
001749.941: Kernel trailer DTOK property says yes

# Kernel device tree status: Enabled

Based on tip of OpenELEC master (476db3ce, changelog) and tip of XBMC master (20ab7bd2, changelog) with the following modifications: Build Highlights:
  1. ffmpeg: Revert the upstream MVC patches
  2. French keyboard layout
Build Details:
  1. OpenELEC:
    • bug fix for http://trac.kodi.tv #16515 (PR:4662, 1 commit, 1 file changed)
    • various build fixes (PR:4656, 2 commits, 2 files changed)
    • mkpkg_binary-addons: update to include platform (PR:4671, 1 commit, 1 file changed)
  2. XBMC:
    • Make artist count aware of the include compilation artist setting (PR:8978, 2 commits, 2 files changed)
    • Remove TestTimeUtils.cpp after 01ba7b80380f2f8af721d0c40388d504a6517b54 (PR:9026, 1 commit, 2 files changed)
    • Don't show "* all entries" for widgets (PR:8975, 1 commit, 16 files changed)
    • videolibrary: support manually setting dateadded through NFO and JSON-RPC (PR:8872, 2 commits, 5 files changed)
    • AE: fix inverted logic on timeout for error calc (PR:9028, 1 commit, 1 file changed)
    • [PVR] [guiinfo]: Fix start time and duration for channels with no epg data. (PR:9025, 1 commit, 1 file changed)
    • Bump gtest to 1.7.0 (PR:8751, 1 commit, 57 files changed)
    • Remove the unused folder tools/rbp (PR:9029, 1 commit, 36 files changed)
    • Created french keyboardlayout (PR:9020, 1 commit, 1 file changed)
    • [xbmc] Fixes that have come from the migration to vs2015 (PR:8991, 1 commit, 14 files changed)
  3. pvr.mediaportal.tvserver:
    • Timer fixes (PR:34, 2 commits, 6 files changed)
  4. pvr.vbox:
    • Slow startup fix and workaround to channel numbering issue (PR:106, 2 commits, 5 files changed)
  5. newclock5:
    • New commits in this build:
      • ffmpeg: Revert the upstream MVC patches (8b6aab00)
    • Commits no longer in build:
      • Revert "Revert "ActiveAE: Enable display lost callbacks for EGL"" (3635d355)
      • VideoPlayer: refactor DemuxerClient (ex PVR) (62829721)
      • kill ugly macro (eb0e0d24)
      • VideoPlayer: open DemuxClient if inputStream handles demuxing (0b162ed9)
  6. Additional commits/pull requests/changes not yet merged upstream:
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
@popcornmix: I've noticed a regression when playing "Sintel-Bluray.iso" (http://download.blender.org/durian/movies - first item, 1.4GB)

This plays normally using MMAL (mmal-mvc in Codec OSD) up until #0120, but from #0121 onwards it plays at 1 fps with no audio (it gives the impression that it takes about 45 seconds for any video to appear, but I think this is because there's a few seconds of black frames at the start and when played at 1 fps this takes about 45 seconds to play out).

Debug log: http://sprunge.us/feFX - playback is started at 48.974854, with the "Show Blu-ray menu" item selected at 58.677135.core.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
Wrong thread - meant to post in the other test build thread :oops:
  •   
  • 1
  • 60
  • 61
  • 62(current)
  • 63
  • 64
  • 146
  •   



Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)6
This forum uses Lukasz Tkacz MyBB addons.