Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
#22
I just noticed that pvr.mythtv 3.4.0 was included in 1206, updating right now. Thanks. Smile

Ooops, that didn't work out well. The addon couldn't be loaded due to some kind of API version mismatch. Here is a log:
http://sprunge.us/jbCF

The specific message is:
Code:
12:05:50  15.385637 T:1809839008  NOTICE: PVRManager - starting up
12:05:50  15.391278 T:1964720128  NOTICE: initialize done
12:05:50  15.391536 T:1964720128  NOTICE: Running the application...
12:05:50  15.467081 T:1782576032   ERROR: PVR - Add-on 'MythTV PVR Client' is using an incompatible GUI API version. XBMC minimum GUI API version = '5.10.0', add-on GUI API version '5.8.0'
12:05:50  15.467420 T:1782576032 WARNING: UpdateAndInitialiseClients - failed to create add-on MythTV PVR Client, status = 6
12:05:50  15.467549 T:1782576032 WARNING: UpdateAndInitialiseClients - failed to load the dll for add-on MythTV PVR Client, disabling it
Experience: It's what you get when you were expecting something else.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by afremont - 2015-12-07, 20:11
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.