Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
#83
(2015-12-10, 18:00)popcornmix Wrote:
(2015-12-10, 06:16)menakite Wrote: @popcornmix the problem with DivX files (lots of skipped frames, barely watchable) starts in #1208. Tested multiple files, so I guess you should be able to reproduce with a random one, but I can provide a sample if needed.
(2015-12-10, 08:19)MONSTA Wrote: The deinterlacing problem mainly on mpeg2. Heavy 1080/59i unwatchable with mmal decoding and mmal adv. Omx still good.
These are both the same issue. I think I have a fix pushed for tonight's build.
Confirmed, thanks.

Edit: Ah, I have also tested a H264+DTS just for fun. Everything looked okay, but looking at the (non-debug) log now I've spotted this error:
Code:
01:45:32 3951.759033 T:1506800544  NOTICE: running thread: CVideoPlayerAudio::Process()
01:45:32 3951.759033 T:1454363552  NOTICE: Opening stream: 2 source: 256
01:45:32 3951.760498 T:1506800544   ERROR: CAEStreamInfo::GetDuration - invalid stream type
01:45:32 3951.760742 T:1506800544  NOTICE: Creating audio stream (codec id: 86020, channels: 6, sample rate: 48000, pass-through)
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by menakite - 2015-12-11, 02:57
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.