Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2015-12-15, 15:41)Milhouse Wrote:
(2015-12-15, 07:00)illiac4 Wrote: From build 1214 transparent icons are no longer transparent. You can see that already if you open 'Openelec Dev update' addon.
Build 1213 was ok.
From what i have tested you will have to delete thumbnails directory if you are rolling back to 1213 since it seems that they are permanently broken even if you roll back.

Thanks - it seems to be caching png's as jpg's. I'll drop it if there's no fix for this in time for the next build.

Regarding recovery, the following should work - delete all artwork cached in the previous 1 day:
Code:
find /storage/.kodi/userdata/Thumbnails -type f -mtime -1 -delete
texturecache.py Xd
I am currently having same problems with icon transparency but above command does not resolve problem for me is there another example command to run with your excellent Texturecache.py

I am not too worried about completely cleaning and recaching all my thumbnails and icons, but slighty unsure what I need to include in texturecache.cfg etc

Already attempted with ./texturecache.py C after including following lines in texturecache.cfg

webserver.port = 80
webserver.username = kodi
webserver.password =
download.threads = 2
allow.recacheall = yes

As always I am learning from doing things wrong ConfusedBlush
rPi3B+, SanDisk Ultra 8Gb SD, Milhouse kernel_5.x LE ​Testbuild (Kodi 19 Matrix) -> Onkyo TX-SR608 AV Receiver -> Philips 42" LCD TV
KVIM2 Pro, SanDisk Ultra 8Gb SD, kernel_5.x LE Testbuild (Kodi 19 Matrix) -> LG 27UD69-W 4K Monitor -> AudioEngine A2+ Speakers
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by MikeKL - 2015-12-16, 00:58
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.