Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2015-12-24, 17:59)MikeKL Wrote:
(2015-12-24, 17:13)bill_orange Wrote: This would lead me to suspect that the problem has more to do with how the embedded album information in the MP3 is handled than with the audio portion of the MP3 files. Although not consistently, the albums exhibiting the problem tend to have been ripped the earliest, many years ago when ripping was young.

Any thought?
How are you playing these mp3 files on your Pi? I assume not direct and perhaps via UPNP over your network. The PRIV tag could be the tag causing biggest headache, as its not typical, i would consider cleaning a problem album of id3 tags using something like mp3tag or musicbrainz (remove all existing tags before saving with a clean updated set) and see if it solves your problem.

Actually, I am playing them through the HDMI port. The TV passes the audio through to the Home Theater (Onkyo NR-626). This approach also allows Kodi to be controlled with the TV remote via CEC.

This is a rather large collection and the cleaning process would be a considerable pain. However, since this problem does not occur on Kodi 15, Kodi 16 or OSMC, I am more inclined to think that this is a software bug that will ultimately be found to affect many others.

PS: I tried using mp3tag once. It loaded my PC with Trojans. Have you tried Musicbee? It is a very ambitious project and its database management is scary fast.

Bill
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by bill_orange - 2015-12-24, 21:51
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.