Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
Hi, i started using a PI2 with the #1203 build and a couple of things have bugged me since:
1) with 3D MVC iso files there is no language information for the audio streams and the subtitles --> i have already reported this in the old Kodi 16 thread. As i understand this is due to not using libbluray in this case and fixing this is not trivial at all. Is this beeing worked on?
2) the delay after change of refresh rate is not working at all
3) i have some files where jumping in time cause the movie to instanly start playing at the new position for about 3 to 4 seconds and then pauses for buffering. When i use "o" to view some more details, i can see that the buffer and vq are constantly filling to about 35% and then the video pauses and the buffers now fill quicker. Jumping to other times within the same movie does not cause the pause for buffering. In this case the buffer filled to 50% or more during the 3s period.
Is there any way to change the buffer logic to lower the threshold for rebuffering or give it some more time to fill the buffer. Since in my case the buffer is constantly filling, the pause for buffering is not needed at all.
4) currently the race condition for 3D iso files being play as 2D is a litle anoying. But a see that this is beeing worked on, so i can sit this one out.

For 2) and 3) i attached a Debug Log with build #0103
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by niwa2 - 2016-01-04, 17:42
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.