Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-01-06, 04:15)f1vefour Wrote: I don't have anything on the device so no issues with the database.

I was just passing along the Tvheadend problem and how I fixed it for posterity.

Thanks however if it's a tvheadend problem they'll probably need to know about it so that it's not a problem in future.

(2016-01-06, 04:15)f1vefour Wrote: I'm using the included Tvheadend HTSP PVR plugin.

First open of channel list:

http://i.imgur.com/E31AGdh.png

Close and re-open:

http://i.imgur.com/EqjKspF.png

Can you confirm this is still an issue in #0105b? The fix was supposed to be PR8710, which has been in the last few builds however before confirming it's still an issue I'll need results of the version of PR8710 that merged to master (which is in #0105b). Thanks.

Oh, and has this only just become an issue with build #0105, or has it been this way for the last few builds that included PR8710 - ie. was it a problem in #0104?
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Milhouse - 2016-01-06, 05:28
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.