Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-01-09, 01:28)herrmeier01 Wrote: With latest build #0108 I have a new issue with Yatse remote tool on my Android phone. The arrow navigation keys don't work anymore. Can someone verify this. I made a downgrade back to #0107 and it's working again. After that I upgrade to #0108 and the issue occurs again.
Arrow keys don't work but other function in Yatse are working, strange. Did any API change?

Can you post a full debug log from #0108 and also #0107 (for comparison purposes) when you are using the Yatse remote? I'm not sure what method Yatse is using for navigation but the JSON Input.Left/Input.Right/Input.Up/Input.Down methods are working for me in #0108, assuming that's the method Yatse is using.

Also you didn't post a debug log in your post above regarding Live TV - can you post a log from #0108?

The easiest way to post debug logs is using ssh: "cat /storage/.kodi/temp/kodi.log | paste".
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Milhouse - 2016-01-09, 01:52
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.