Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-01-09, 01:52)Milhouse Wrote:
(2016-01-09, 01:28)herrmeier01 Wrote: With latest build #0108 I have a new issue with Yatse remote tool on my Android phone. The arrow navigation keys don't work anymore. Can someone verify this. I made a downgrade back to #0107 and it's working again. After that I upgrade to #0108 and the issue occurs again.
Arrow keys don't work but other function in Yatse are working, strange. Did any API change?

Can you post a full debug log from #0108 and also #0107 (for comparison purposes) when you are using the Yatse remote? I'm not sure what method Yatse is using for navigation but the JSON Input.Left/Input.Right/Input.Up/Input.Down methods are working for me in #0108, assuming that's the method Yatse is using.

Also you didn't post a debug log in your post above regarding Live TV - can you post a log from #0108?

The easiest way to post debug logs is using ssh: "cat /storage/.kodi/temp/kodi.log | paste".

I will create debug logs of Yatse remote tomorow. Now my TV is in use and not avaiable for test :-)
Hm, in my post there is a Dropbox link of a huge debug file. Is this not visible at your side?
I collegt the file with scp...
Here is the link again https://www.dropbox.com/s/7vycj609kn6ch4...g.zip?dl=0

If you want I try to create also a new debug of the video stuttering problem with #0108 build
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by herrmeier01 - 2016-01-09, 02:12
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.