Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-01-09, 18:38)popcornmix Wrote: Are H.265 videos stuttering or permanently stalling?
Not much happened with #0107 apart from some locking changes. There was a deadlock introduced but there was a fix in #0108.

So, are you certain #0107 introduced the problem and that it wasn't fixed in #0108?
I'm playing a H.265 now using #0108 without issue.

I think it's unlikely that 10-bit H.265 will be possible. Not for HD video.

It stuttering for the first few seconds and after another few seconds, it just stalled permanenttly.

Yes, pretty sure build #0107 introduced the problem. I then rolled back to build #0106 and everything backs to normal.

I'll check build #0108 on another setup again, as Yatse wasn't working and on one setup that's my only way to control. Please noted that I watched x265 with subtitles (usually English in srt format). Remember we had problem before only when x265 video with subtitles?

How about 10-bit 720p? Is this still not possible?

Edit:
Just tested on another setup that use CEC and TV remote to control. Yeah, it's fixed. No stuttering and halt so far for the last couple of minutes that I tested.

Thanks.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by wchick132 - 2016-01-09, 18:48
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.