Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
I'm having issues playing multiple files in a row from my NAS. When trying to access the drive via the file browser it comes up with a Wake on Lan dialouge that counts up to 100% before saying it can't connect to the network server, then I hit okay and try again and the files pop up straight away. Then I can browse around and play what I want. But once the file is finished playing, instead of playing the next file the 'working' indicator comes up then after a bit a get the Playback failed dialouge box.

Here is the relevant part of the log
Code:
09:50:44 1603.613647 T:1964998656  NOTICE: VideoPlayer: Opening: smb://SERVER-OF-PI/Tom's Storage/!TV/The Simpsons/Season 5/The Simpsons - S05E07 - Bart's Inner Child.avi

09:50:44 1603.614990 T:1751118752  NOTICE: Creating InputStream

09:50:44 1603.615356 T:1751118752  NOTICE: CDVDFactoryInputStream::CreateInputStream - <f1> smb://SERVER-OF-PI/Tom's Storage/!TV/The Simpsons/Season 5/The Simpsons - S05E07 - Bart's Inner Child.avi <ssif>

09:50:44 1603.616577 T:1751118752  NOTICE: WakeOnAccess [SERVER-OF-PI] trigged by accessing : smb://SERVER-OF-PI/Tom's Storage/!TV/The Simpsons/Season 5/The Simpsons - S05E07 - Bart's Inner Child.avi

09:51:04 1623.626465 T:1751118752  NOTICE: WakeOnAccess timeout/cancel while waiting for network

09:51:04 1623.626831 T:1751118752 WARNING: WakeOnAccess failed to bring up [SERVER-OF-PI] - there may be trouble ahead !

09:51:04 1623.626953 T:1751118752   ERROR: Open - failed to open source <smb://SERVER-OF-PI/Tom's Storage/!TV/The Simpsons/Season 5/The Simpsons - S05E07 - Bart's Inner Child.avi>

09:51:04 1623.627197 T:1751118752   ERROR: CVideoPlayer::OpenInputStream - error opening [smb://SERVER-OF-PI/Tom's Storage/!TV/The Simpsons/Season 5/The Simpsons - S05E07 - Bart's Inner Child.avi]

09:51:04 1623.627319 T:1751118752  NOTICE: CVideoPlayer::OnExit()

09:51:04 1623.627808 T:1964998656   ERROR: Playlist Player: skipping unplayable item: 6, path [smb://SERVER-OF-PI/Tom's Storage/!TV/The Simpsons/Season 5/The Simpsons - S05E07 - Bart's Inner Child.avi]

09:51:35 1655.056763 T:1964998656  NOTICE: CVideoPlayer::CloseFile()

09:51:35 1655.057007 T:1964998656  NOTICE: VideoPlayer: waiting for threads to exit

09:51:35 1655.057129 T:1964998656  NOTICE: VideoPlayer: finished waiting

09:51:35 1655.057251 T:1964998656  NOTICE: CVideoPlayer::CloseFile()

09:51:35 1655.057251 T:1964998656  NOTICE: VideoPlayer: waiting for threads to exit

09:51:35 1655.057373 T:1964998656  NOTICE: VideoPlayer: finished waiting

Full log: http://pastebin.com/qRpe5yvi
Full Debug log of the same process: http://pastebin.com/MgXUrYuW
The action starts around 10:45:43 1487.286011 T:1965137920

I've tried a few different builds but the issue exists all the way back to Jarvis builds, I'm not sure which one it starts at but I haven't really had the time to narrow it down at the moment.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by it30rivers - 2016-01-15, 02:11
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.