Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-01-17, 01:09)bdreams Wrote: @Milhouse i have two pi and i ant update after build 0111 very strange get the kodi splas srceen and thats it. if i put back build 0111 works fine any ideas i know you would need a debug log, how i would i get one if i am stuck at boot up. thanks for the great work.

If you're seeing the Kodi spash screen you'll have a crashlog waiting to be uploaded.

Install the build that is crashing (so you have a fresh crashlogh) after you've seen the splash screen a couple of times, run the following to upload the most recent crashlog:
Code:
paste $(ls -1art /storage/.kodi/temp/kodi_crashlog* | tail -1)

then paste the link here.

You can then also try the following:
Code:
systemctl stop kodi
/usr/lib/kodi/kodi.bin  --standalone -fs --lircdev /run/lirc/lircd

and paste the resulting console (ssh) output.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Milhouse - 2016-01-17, 02:29
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.