Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-01-24, 13:24)rewsteruk Wrote: Hi,

I have been having an issue with WOL on my NAS before I play media, which has been going on for a while but I stayed on #1126, listed are the versions where the behaviour changes, or WOL mentioned in changelog:
#1126 Working
#1127 I get the WOL Message, Server Wakes, Get Remove from Library, Plays on second attempt
#1206 I get the WOL Message, Server does NOT wake, Get Remove from Library message.
#0110 Tested as there was a WOL fix mentioned, result the same as #1206.

On later versions I notice that after playing an episode the next episode I play I get a working notification box, I have to press stop and then try again and it plays, I believe this is related to the above.

@thosti reported some issues with WOL but then disappeared once the update went into build #0112 so there was never any confirmation it actually fixed anything.

You could test build #0110b just to narrow it down to PR7030 (or not). A debug log (wiki) from build #0123 demonstrating the WOL problems would also be helpful.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Milhouse - 2016-01-24, 13:55
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.