Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-01-24, 16:31)rewsteruk Wrote: Hi Millhouse
#0110b Works perfectly, on a quick test exactly like #1126, it seems to fix the other issue I mentioned where after watching a show the next show has a working notification and I need to stop then retry. You can see this in the logs for the episode called ‘The one where they build a house’

The log uploader did not work in #0123, had to downgrade to #0110b to upload, no popup to say do you want to upload. Might be related to the popups and notications missing I reported in #10123.

The Logs for #0123 are here http://xbmclogs.com/p4bche913 , there I no WOL popup at all, not even the 'Working' notification, I cannot move the cursor until it has timed out, the is NO remove file prompt. I used the episode ‘Good Grief’ for this test

Thanks. I've alerted the developer responsible for PR7030 to your issue, hopefully additional updates can be added that clear up these remaining WOL issues.

(2016-01-24, 18:05)doveman2 Wrote: PR7030 was indeed the problem for me with the Kodi 16.0 builds 2186917 (post)

Do you still have WOL problems with build #0123?
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Milhouse - 2016-01-24, 23:09
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.