Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-01-24, 23:13)Milhouse Wrote:
(2016-01-24, 16:31)rewsteruk Wrote: The log uploader did not work in #0123, had to downgrade to #0110b to upload, no popup to say do you want to upload. Might be related to the popups and notications missing I reported in #10123.

The Logs for #0123 are here http://xbmclogs.com/p4bche913 , there I no WOL popup at all, not even the 'Working' notification, I cannot move the cursor until it has timed out, the is NO remove file prompt. I used the episode ‘Good Grief’ for this test

Actually that log is from #0110b which is no good as it doesn't include the change that is causing the problem. I need a debug log (wiki) from build #0123 where the problem is reproduced. Enable debug logging, reproduce the issue, then upload the log using ssh: "cat .kodi/temp/kodi.log | paste".

Here is the debug log for #0123, when I clicked the file the on screen CPU info froze for about 30 seconds.
http://sprunge.us/JIEE

After uploading I switched the skin to confluence just in case, didn't make a difference, but I could not change it back to mimic in #0123, had to go back to #0110b to do it.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by rewsteruk - 2016-01-25, 17:11
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.