Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-01-26, 16:57)wchick132 Wrote: Video 'Clean Library ...' function was not working since build #0124 (or #0123, haven't tested yet). It definitely works fine with build #0122 (just tested). The 'Do you want to clean library?' dialog box doesn't pop-up. Also, no response at all when click 'Remove from library' under context menu. When click on a media file that doesn't exists (or removed), no response at all.

EDIT: Just checked with build #0123, same problem. Might be due to libp8-platform update for PVR client.

"Clean library..." is working fine for me (tested #0123, #0124 and #0125).

Are you testing with stock Confluence?

If you're using a third party skin contact your skin author - the GUI ABI changed with build #0123 as there have been GUI changes that are not backward compatible.

Do not report GUI issues that cannot be reproduced with stock Confluence (it's in the first post).
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Milhouse - 2016-01-26, 19:31
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.