Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
Hi guys,

i've been runing Milhouse-builds for quite some time now.

Currently i am running in trouble with Live TV. Especially stutter/lagging of Live TV playback, Playing Viedos from the same source works without any problems.
I am quite sure, that the problem is somewhere on the Pi. when connecting a PC instead of the Pi playback is fine, also whatching the same channel on the Pi and a laptop. The Pi is lagging, where the stream on the laptop is working fine.

My setup is based on a dedicated TV/Data-server and a Pi 2 as mediaplyer/client.
TV stream is served by a TVHeadend or VDR --> hts or vnsi on the Pi. (both setups with stuttering/lagging (VDR was installed to check if hts or TVHeadend is the problem)).

I have tried to record logfiles with both systems.
Build #0130b

Logfile 1 - Kodi_vnsi.log:
Errors @:
- 15:00:19 511
- 15:06:03 855

Logfile 2 - Kodi_hts.log:
Errors @:
- 15:14:56 149
- 15:24:15 708

I have put the logfile into Dropbox:
https://www.dropbox.com/s/nc6z87exsduapz...g.zip?dl=0

Probably the problem is somehow related to this:
http://forum.kodi.tv/showthread.php?tid=255816&page=2
But for me the problems occure very fast after switching to a channel.

I am still trying to find a build where playback was good, im am back to december 2015, but still no luck.

If there are more details needed please let me know.

Probably there is an easy fix, im not sure if I have messed up any settings (video playback, audiosync ...).

Thank you in advance.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by DerMarshal - 2016-01-31, 17:16
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.