Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-02-10, 21:40)jeffjoker Wrote:
(2016-02-10, 20:42)Trixster Wrote: Wow, the new firmware is amazing. I've had success playing a couple of 1080p h265 files with zero issues. Overclock settings are Arm1050, SDRAM600, Core500.

Waow, that's a lot of overclocking, I have had hickup with lower overclocks...

I am currently set to medium:
arm_freq = 900
core_freq = 333
ram_freq = 450
over_voltage = 2

I guess with your setting you have over_voltage = 6, at least
What are the values of force_turbo and initial_turbo ?

Which version of the board do you have ?
How powerful is the power supply ?
What kind of SDcard ?
As all those could influence the efficiency

Here's what's in my config.txt:

force_turbo=1
disable_pvt=1
arm_freq=1050
core_freq=500
sdram_freq=600
initial_turbo=0
over_voltage_sdram=5
over_voltage=6
hdmi_ignore_cec_init=0
sdram_schmoo=0x02000020
dtoverlay=sdhost
avoid_warnings=1

it's a 16gb Kingston sd card. I'm not sure i have the optimal settings but it works. 2A power supply from amazon http://www.amazon.co.uk/dp/B0193BFSNU?psc=1 Again, I don't know if that's considered any good either but it works.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Trixster - 2016-02-10, 21:51
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.