Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-02-20, 13:48)popcornmix Wrote:
(2016-02-20, 13:21)amediauser Wrote: Huge thank you to popcornmix for "firmware: spdif: Flag compressed samples when sending passthrough over PCM". I can cornfirm that I now get working Dolby Digital and transcoding of DTS without using OMXPlayer (that didn't support transcoding to AC3), previously it would only play as PCM white noise. My configuration is RPi2 -> HDMI -> Sony TV -> Optical SPDIF -> Sony Receiver, with a clean install of OpenELEC 6.0.1 upgraded to Millhouse #0219.

Good to hear. Any other user who had working passthrough with omxplayer enabled, but no pssthrough with omxplayer disabled, then please test the latest build.

I have the same problem. RPi -> HDMI -> Sony TV -> Optical SPDIF -> Denon Receiver.
With the new firmware, now I have sound but it stutters.

In versions prior to Openelec 6 I had white noise but I think it didn't stutter, but I'm not sure.
In openelec 6.0.1 there is no sound nor white sound and stutters. This is the log: http://xbmclogs.com/ppz3tvhcp
In Openelec 6.0.1 with the new firmware there is sound and stutters. The log: http://xbmclogs.com/pdfvkecqt
With version #0221 there is sound but stutters. The log: http://xbmclogs.com/p9c4kskbo

If you need more information, please let me know.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Psyduckap - 2016-02-22, 19:15
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.