Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-03-05, 18:28)Trixster Wrote: Running an rpi3 with #0304, anyone else unable to get the inbuilt wlan0 to show up in openelec config network?

Has it ever worked for you with previous builds (since #0229)?

From what you've said, do I assume correctly that you see "Wireless Networks" listed as a category in OE Settings > Network, and have activated the wireless network, but you don't see wlan0 listed in OE Settings > Connections?

Immediately after booting*, run the following commands - you'll need a wired network connection - and post the links:

Code:
vcdbg log msg 2>&1 | paste
dmesg | pastebinit | paste
ifconfig | paste
ls -la /flash | paste

* vcdbg is currently logging a lot of information so if you delay running "vcdbg log msg" the log will rotate and lose any relevant information
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Milhouse - 2016-03-05, 21:41
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.