Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-03-25, 18:13)Hoopla Wrote: The solution that worked for me:

1) Revert to 322
2) Disable all PVR addons
3) Upgrade to 324
4) Happiness will return to your life

If you have a recent Addons21.db then deleting Addons22.db before attempting the above should work.

If however you don't have a recent Addons21.db I'd suggest the following slightly more involved solution:
1) Revert to #0219 (after this build, creating a new Addons2*.db takes a very long time)
2) Build #0219 will create Addons21.db with all "system" (PVR etc.) addons disabled, while enabling your own third-party addons
3) Upgrade to #0324+, which will upgrade Addons21.db to Addons22.db
4) Enable the "Input Stream" add-on if you want to use Amazon Prime etc. - you'll need to reboot one more time for inputstream.mpd to function correctly

There's an alternative fix to the startup delay in the next build (#0325) but I think it may still require either of the above solutions to get back to a fully working system.
Texture Cache Maintenance Utility: Preload your texture cache for optimal UI performance. Remotely manage media libraries. Purge unused artwork to free up space. Find missing media. Configurable QA check to highlight metadata issues. Aid in diagnosis of library and cache related problems.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Milhouse - 2016-03-26, 00:42


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.