Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-03-25, 13:31)b1m1 Wrote:
(2016-03-09, 00:41)ViktorM Wrote:
(2016-03-08, 20:09)max30 Wrote: I have a question regarding Transmission client..does it work currently for someone? Thanks.

Yes, version 7.0.0 from the unofficial addons repo works fine. @Milhouse compiled a newer one (I think) but it wasn't working for me.

The version in the unofficial repository does not start up for me (millhouse build #0319)

The Milhouse version http://milhouse.openelec.tv/builds/addon...lhouse.zip starts up but will not load any torrent files.

Nothing unusual in the log files,

Please let me know if you have any luck.


I just did a fresh install on a new sd card, updated to 0325, a pain in the ass disabling all pvr add-ons, but everything works fine.

Also had some trouble finding out how to enable the unofficial repository, but installed transmission from there, set the download folder and that's it. Transmission is working for me.

Quote:But after a reboot, most of the add-ons are disabled, and even if I try to install an repository from a zip file, it installs but can't find it anywhere in the menus.

Another reboot is required for the add-ons to show up.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by ViktorM - 2016-03-26, 23:01
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.