Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-03-27, 14:36)misa Wrote:
(2016-03-27, 13:59)eenjec Wrote: #326 taking forever to get through splash screen, same as #325.

Why a splashscreen then, can we get rid of it?

add this to Advancedsettings.xml (wiki)
<splash>fale</splash>

but the problem is with all of the pvr addons being enabled.

or

(2016-03-26, 00:42)Milhouse Wrote: If you have a recent Addons21.db then deleting Addons22.db before attempting the above should work.

If however you don't have a recent Addons21.db I'd suggest the following slightly more involved solution:
1) Revert to #0219 (after this build, creating a new Addons2*.db takes a very long time)
2) Build #0219 will create Addons21.db with all "system" (PVR etc.) addons disabled, while enabling your own third-party addons
3) Upgrade to #0324+, which will upgrade Addons21.db to Addons22.db
4) Enable the "Input Stream" add-on if you want to use Amazon Prime etc. - you'll need to reboot one more time for inputstream.mpd to function correctly

There's an alternative fix to the startup delay in the next build (#0325) but I think it may still require either of the above solutions to get back to a fully working system.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by Av3nged - 2016-03-27, 15:37


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.