Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-03-28, 10:39)Loc2262 Wrote:
(2016-03-28, 05:45)Milhouse Wrote: You can use tvheadend #0324 and continue updating to newer versions of OE - I'm pretty sure there's no relationship between the backend tvheadend add-on, and the front-end PVR API used by the various PVR clients.

Ooh, I think there was a misunderstanding! I'm not talking about the tvheadend server, but about the client in OE! Smile

I'm not using the OE TVHE server. I have the server installed on another PI under Raspbian. It's the client addon that crashes #327 as soon as I enable it. That happens no matter if it gets a connection to the server or not, so it's not related to the server at all.

I was already confused as to why switching to a new ffmpeg version should constitute a problem for building the client. Wink

Hi. It happens the same with my RPi3. It works perfect with #326 but some minutes ago I have updated to #327 and I got the boot loop. Also TVheadend client is used in the Rpi3. The server is located in a NAS. Till today everything worked as expected so something in the #327 update is causing some conflict with OE TVHeadend client addon.
Now back to #326.
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by quikote - 2016-03-28, 19:35


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.