Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-04-05, 11:17)toppot Wrote: Nope - still same problem... after 1,5 hour "something" made it stay in "overclock" territory... It did respond when I turned on the TV (great), but "something" is started after a while... Annoying..
And most surprisingly - a killall -9 kodi.bin did NOT bring the cpu utilization down to where it was before the pause/idle... A reboot did help.... Will try to let bcmstat run to see when if rises.....
(and probably I was just a bit impatient after killing kodi.bin... Only gave it 1 minute or something....)

EXCATLY 1 hours after reboot... Suddenly "something" startet to eat CPU cycles.... Not sure what or why..

AnybodyHuh? It is not the screensaver (dim after 5 min.)...
The first hour :

Time ARM Core H264 Core Temp (Max) IRQ/s RX B/s TX B/s cpu0 cpu1 cpu2 cpu3
======== ======= ======= ======= =============== ====== ========== ========== ====== ====== ====== ======
13:49:26 600Mhz 250Mhz 0Mhz 42.24C (47.08C) 266 271 547 4.01 6.41 10.25 1.61
13:49:28 600Mhz 250Mhz 0Mhz 42.77C (47.08C) 271 644 724 3.83 3.34 9.63 5.76
13:49:30 600Mhz 249Mhz 0Mhz 42.24C (47.08C) 264 1,111 175 3.09 1.64 9.84 6.94
13:49:32 600Mhz 250Mhz 0Mhz 42.24C (47.08C) 271 644 724 4.71 1.80 10.03 7.12
13:49:34 600Mhz 250Mhz 0Mhz 42.77C (47.08C) 261 194 175 2.56 4.97 10.76 3.04
13:49:36 600Mhz 250Mhz 0Mhz 42.24C (47.08C) 260 50 175 2.61 5.98 9.84 3.57
13:49:38 600Mhz 250Mhz 0Mhz 42.77C (47.08C) 276 2,447 843 3.96 4.93 10.24 3.96


After the hour mark - something similar to:
Time ARM Core H264 Core Temp (Max) IRQ/s RX B/s TX B/s cpu0 cpu1 cpu2 cpu3
======== ======= ======= ======= =============== ====== ========== ========== ====== ====== ====== ======
14:37:04 950Mhz 450Mhz 0Mhz 53.00C (53.00C) 481 6,112 16,770 58.86 38.29 38.29 79.43
14:37:06 950Mhz 450Mhz 0Mhz 53.00C (53.00C) 290 1,154 1,350 17.24 46.45 27.95 26.98
14:37:08 950Mhz 450Mhz 0Mhz 53.00C (53.00C) 1,008 41,027 50,708 59.37 72.91 23.58 36.64
14:37:10 950Mhz 450Mhz 0Mhz 52.46C (53.00C) 313 1,973 2,547 22.28 19.37 16.46 67.46
14:37:12 950Mhz 450Mhz 0Mhz 52.46C (53.00C) 303 1,265 1,931 18.75 14.86 37.72 49.40

I could start disabling add-ons one at a time... But with a 1 hour wait that is probably not the smartest idea.....
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by toppot - 2016-04-05, 14:17


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.