Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-04-05, 16:58)toppot Wrote:
(2016-04-05, 16:29)popcornmix Wrote:
(2016-04-05, 14:17)toppot Wrote: I could start disabling add-ons one at a time... But with a 1 hour wait that is probably not the smartest idea.....

Looking at the debug log (wiki) after one hour may be useful.
You can rename .kodi (e.g. to .kodi_back) and reboot. That will sanity check if a clean install has the one hour issue.

This one..
16:39:41 6367.685059 T:1962188800 NOTICE: SpawnThread - fatal error creating thread
16:40:04 6390.732422 T:1718612896 ERROR: Skin Helper Service --> ERROR in LibraryMonitor ! --> can't start new thread
16:40:04 6390.732910 T:1718612896 ERROR: Traceback (most recent call last):
16:40:04 6390.733398 T:1718612896 ERROR: File "/storage/.kodi/addons/script.skin.helper.service/resources/lib/ListItemMonitor.py", line 209, in run
16:40:04 6390.740234 T:1718612896 ERROR: thread.start_new_thread(self.setPVRThumbs, (True,))
16:40:04 6390.741211 T:1718612896 ERROR: error: can't start new thread


Soo, that seems obvious. The update/creation of pvr thumps.... Not sure I understand exactly why it should make a mess that the thread creation failed... It is on the other hand obvious that my setting "not to update guide data during playback" could be the reason I only experience this after some idling....

Then the question arises... How to fix? Is it the pvh.hts, the Rapier skin or perhaps the Skin helper that is the culprit...

hmm, not much wiser....
One one occasion there was a memory leak - on another the above mentioned... But looking at logs I am not finding anything conclusive...
Log file

It is difficult to find in the log - since it happens after 1 hour, but it does take "some" time to show the full effect... But around 11.30 some kodi.bin processes
have upped from %user around 2-4, during 10 min. to around 30-40....

But I dont see anything suspicious... Anybody?? This is really killing me, since the first hour it is more or less perfect.. (and the daily driver in the living room - not good for WAF)

BTW: Looking at the event log... Does anybody know what this "Alarm Clock set" isHuh

Image
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by toppot - 2016-04-06, 11:53


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.