Thread Closed
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)
(2016-04-07, 09:04)Milhouse Wrote:
(2016-04-07, 08:16)toppot Wrote: then I made the install through the short guide. I selected Samba and SSH - but that did not stick, and I had to use the "Libreelec" menu to enable those - perhaps something to look in toHuh

Which "short guide"? Edit: Presumably you mean the "First Run Wizard"?

Yes indeed - the "First Run Wizard"... But my point was, that it was perhaps a small bug that enabling SSH and Samba in the wizard did not stick... Just FYI..

(2016-04-07, 09:04)Milhouse Wrote: If you are using my LibreELEC builds and having problems it would be best not to report them here as this is the OpenELEC thread. The LibreELEC builds should still be considered experimental and are (for now) unsupported which is why I'm not yet documenting them with their own thread, although they should - in general - work to the same standard as these OpenELEC builds. I appreciate you using them, but I'm not yet in a position to support them so please continue reporting issues only about the OpenELEC builds in this thread.

This problem startet when I was still on OpenELEC... Your version 3xx (believe all the way back from 319, perhaps even sooner)

(2016-04-07, 09:04)Milhouse Wrote:
(2016-04-07, 08:16)toppot Wrote: Is something stored outside of .kodiHuh??

No, Kodi settings are all stored within .kodi. The only settings outside of .kodi are OpenELEC settings (eg. network config, ssh, samba etc.)

Can you explain how I then can restore my .kodi, have all my add-ons etc., but the config reset to default... Quite strange.. HuhHuh
  Thread Closed
 
Thread Rating:
  • 6 Vote(s) - 5 Average


Messages In This Thread
RPI 3 no internet access on wifi - by b1m1 - 2016-03-09, 14:44
RE: OpenELEC Testbuilds for RaspberryPi (Kodi 17.0) - by toppot - 2016-04-07, 16:51


Logout Mark Read Team Forum Stats Members Help
OpenELEC Testbuilds for RaspberryPi (Kodi 17.0)56
This forum uses Lukasz Tkacz MyBB addons.