Thread Rating:
  • 1 Vote(s) - 5 Average
BUG - Bug reports
#16
(2016-03-25, 18:30)Jayz2K Wrote:
(2016-03-24, 06:29)reaven Wrote: @Jayz2k

Is the quantity of recently added items force to be 20 ?
I can't no longer controlled the number of items via advanced settings.xml no matter the quantity I put in the xml
Code:
<recentlyaddeditems>27</recentlyaddeditems>
it only shows 20 recently added items
Hmmm, after checking the code, I don't force any limit from a code side. Moreover, I don't manage the widgets content but only apply skin helper integration nodes in SkinShortcuts. Maybe this is something to ask to Marcel ? Maybe a limitation of the script or a boolean to set ?

maybe, its weird i have alway been able to control the number of recently added via the advancedsettings.xml
clearArt Concept
cdArt Concept

*If like, thank user
Reply
#17
Sad 
Hi. Love the skin, takes a bit of getting used to but it's exactly what I've been looking for.

I'm running it on OSMC on a RPI. When I try to use the import function, or select a bloc 4 image (while while editing home menu), KOver only lets me look in the repo folders, I can't navigate to the home or root folders. Navigation works fine for selecting background images etc.

Means I can't use Reynald's templates Confused

Any tips?
Reply
#18
(2016-03-28, 19:35)TheMightyRod Wrote: Hi. Love the skin, takes a bit of getting used to but it's exactly what I've been looking for.

I'm running it on OSMC on a RPI. When I try to use the import function, or select a bloc 4 image (while while editing home menu), KOver only lets me look in the repo folders, I can't navigate to the home or root folders. Navigation works fine for selecting background images etc.

Means I can't use Reynald's templates Confused

Any tips?

Hmmm, never had issues about that. Actually, no defined folders are set for browsing. It means that it's targetting the root folder by default. Could this be a limitation of OSMC ? Maybe possible to force to look in root folder, will check if I can do that. Also, what do you mean by "repo folder" ?
[Skin] KOver - V1.1.0 Stable (Repo version)
[WIP] ReKOver - Skinning tool project

If I've been helpful or you like my work, hit "THANK USER" button ;) ...
Reply
#19
As I understand it, the repo folders are web addresses you link to, to download repositories of addons like KOver. When I try to use the import function, and the navigation dialogue comes up, it shows the two repo's I have installed (fusion and super repo) with the file location stated as a web address (for example http://srp.nu/). There's no back arrow allowing me to drill up to the home or root folders. If that makes any sense?

Not sure if that's an OSMC limitation, but generally OSMC is a very open platform. When importing movies etc, I can navigate to any point in the file structure, network resources, I've not run into something like this before.

If it comes down to it, I'll just have a get off my lazy ass and learn to do it myself Wink
Reply
#20
(2016-03-29, 14:32)TheMightyRod Wrote: As I understand it, the repo folders are web addresses you link to, to download repositories of addons like KOver. When I try to use the import function, and the navigation dialogue comes up, it shows the two repo's I have installed (fusion and super repo) with the file location stated as a web address (for example http://srp.nu/). There's no back arrow allowing me to drill up to the home or root folders. If that makes any sense?

Not sure if that's an OSMC limitation, but generally OSMC is a very open platform. When importing movies etc, I can navigate to any point in the file structure, network resources, I've not run into something like this before.

If it comes down to it, I'll just have a get off my lazy ass and learn to do it myself Wink

Make sense in you explaination but I didn't konw it was possible to browse directly through repos with the import function.
Maybe OSMC handles the directories differently ? Can I request you to try to add root source with the KODI file manager and try again ?
Also, if possible, go to settings > addons > system > running > skin helper service > settings > enable debug. Then restart KODI and provide me a full debug log using KODI log uploader ? Thx
[Skin] KOver - V1.1.0 Stable (Repo version)
[WIP] ReKOver - Skinning tool project

If I've been helpful or you like my work, hit "THANK USER" button ;) ...
Reply
#21
Okay, a partial success. By using the file manager I've added the OSMC home folder. I couldn't add the /OSMC/.kodi folder where the KOver add-on folder is as it's a hidden system file. With that added osmc/home shows up in the import dialogue, so I created a folder there and pasted in reynalds poster reflect file. I selected and imported the template.zip, however even though it looked liked it compiled (it ran through the files before stating success) it doesn't show up in the designer when I try to add the template to the view, assuming you do this by navigating to the viewType to edit, selecting it to bring up My Templates and scrolling down to find imported templates?

I tried to enable the logger, but when I select Configure (settings) there isn't any text, just 4 General tabs. If I scroll down them, the options highlight, but without text I don't know what's what. It's the same in the confluence skin so assume it's a bug for the add-on in OSMC. If you let me know the tab number and the line within that has the debug option, I'll generate the log
Reply
#22
(2016-03-29, 21:32)TheMightyRod Wrote: Okay, a partial success. By using the file manager I've added the OSMC home folder. I couldn't add the /OSMC/.kodi folder where the KOver add-on folder is as it's a hidden system file. With that added osmc/home shows up in the import dialogue, so I created a folder there and pasted in reynalds poster reflect file. I selected and imported the template.zip, however even though it looked liked it compiled (it ran through the files before stating success) it doesn't show up in the designer when I try to add the template to the view, assuming you do this by navigating to the viewType to edit, selecting it to bring up My Templates and scrolling down to find imported templates?

I tried to enable the logger, but when I select Configure (settings) there isn't any text, just 4 General tabs. If I scroll down them, the options highlight, but without text I don't know what's what. It's the same in the confluence skin so assume it's a bug for the add-on in OSMC. If you let me know the tab number and the line within that has the debug option, I'll generate the log

What is missing, the Template itself (should be copied in Template 1 , 2 or 3 depending from where it's been packed) ? Or just the pictures when Template is applied ? Regarding the pictures, please note that they have to be remaped manually to blocs using the designer. The actual skinning engine doesn't allow me to put files anywhere so the path is not stored (or wrong) assuming it can be different for each user.
[Skin] KOver - V1.1.0 Stable (Repo version)
[WIP] ReKOver - Skinning tool project

If I've been helpful or you like my work, hit "THANK USER" button ;) ...
Reply
#23
Hello

First I just want to say that I love Kover and am extremely happy with it!

Sadly I seem to have run into a problem while using the add-on exodus with Kover. When I load try to load up the list of streams for any tv show or movie the formatting of Kover goes all out of wack and a large grey bar appears on the right side of the screen shifting everything to the side and cutting off about a third of the window. The bar doesn't disappear until I go all the way back to the main home menu. I have attached a screenshot of what I am explaining. It may not look like much because of the view that is being used but there is an entire column of menus that I cant see.

Image
Reply
#24
(2016-05-04, 06:47)Colson1212 Wrote: Hello

First I just want to say that I love Kover and am extremely happy with it!

Hi, Glad you enjoy it.
However, you won't get any support here for banned addons : http://kodi.wiki/view/Official:Forum_rul...ed_add-ons
[Skin] KOver - V1.1.0 Stable (Repo version)
[WIP] ReKOver - Skinning tool project

If I've been helpful or you like my work, hit "THANK USER" button ;) ...
Reply
#25
There's any know issue with openelec?

I did a clean OS install, 1st thing I go to is install the skin, they hangs for about 10 minutes and fail to install, I did a quick look at logs, they say one folder was read only... But it's a clean install, I was having the same when updated then gone to full reset to see if fix, but didn't.
Reply
#26
(2016-05-04, 20:12)Edwrib Wrote: There's any know issue with openelec?

I did a clean OS install, 1st thing I go to is install the skin, they hangs for about 10 minutes and fail to install, I did a quick look at logs, they say one folder was read only... But it's a clean install, I was having the same when updated then gone to full reset to see if fix, but didn't.
Are u installing it from KODI or github ?
[Skin] KOver - V1.1.0 Stable (Repo version)
[WIP] ReKOver - Skinning tool project

If I've been helpful or you like my work, hit "THANK USER" button ;) ...
Reply
#27
(2016-05-04, 20:32)Jayz2K Wrote:
(2016-05-04, 20:12)Edwrib Wrote: There's any know issue with openelec?

I did a clean OS install, 1st thing I go to is install the skin, they hangs for about 10 minutes and fail to install, I did a quick look at logs, they say one folder was read only... But it's a clean install, I was having the same when updated then gone to full reset to see if fix, but didn't.
Are u installing it from KODI or github ?

The skin I'm installing from kodi.
Reply
#28
Can you please use this http://kodi.wiki/view/Log_file/Easy and share the link please ...
[Skin] KOver - V1.1.0 Stable (Repo version)
[WIP] ReKOver - Skinning tool project

If I've been helpful or you like my work, hit "THANK USER" button ;) ...
Reply
#29
(2016-05-04, 21:19)Jayz2K Wrote: Can you please use this http://kodi.wiki/view/Log_file/Easy and share the link please ...
Here the 1st log in the moment of crash http://pastebin.com/94qQAKUF
Reply
#30
I've reinstalled from git, seems everything in order... Could be?
Reply



Logout Mark Read Team Forum Stats Members Help
Bug reports51