START HERE - Pick the Right Kodi Box (updated January 2020)
(2016-04-15, 14:44)noggin Wrote:
(2016-04-15, 14:13)dreamzz Wrote:
(2016-04-15, 12:12)noggin Wrote: Do you need 3D, or just 2D 1080p with HD Audio bit streaming for your Atmos content?

Do you watch any HEVC content?

Do you watch any interlaced Blu-ray content? (VC-1 decoding of interlaced (and progressive wrapped as interlaced (*) ) content in hardware on Intel in Linux is borked, so you never to software decode, which means you need a heftier CPU potentially if this is content you need to play. Native 23.976/24p VC-1 is fine)

For now no 3D, but love to have it as an option when time comes, my projector is a 3D projector.
HEVC - new rips are coming to this format right, so yes I prefer to have it decoded, same for interlaced. The idea is to play anything i throw to it without worrying what the format the video/audio is encoded.

I tried openelec and kodi and my recievers info saying the content as atmos, and play smoothly, but the problem i am having is the video is not clear, especially dark scenes or skin tones, its like oil painted, not sharp as to compared with my oppo, is there any video settings i can tweak? I tried both in openelec and windows/kodi, same

I have done the below to get the audio to work. but i couldnt find any special settings for video in kodi or openelec

Right-click audio icon is taskbar at bottom-right, choose 'Playback devices', make sure the right device is set as default. Also, click 'Configure', set to 7.1 and apply.
In Kodi, make sure you have WASAPI HDMI selected for audio under 'Passthrough output device', not just at the top where it says 'Audio output device'.
For Intel video settings:
Right-click 'Intel HD Graphics' icon in bottom-right of taskbar and choose 'Graphics Properties...'
Click 'Video' icon.
Under 'Image Enhancement', disable 'Skin Tone Enhancement'.
If there's an 'Advanced' tab there (depends on h/w), go to it and disable both 'Contrast Enhancement' and 'Film Mode Detection' (latter will be done by Kodi).

Also - check that Sharpness and Noise Reduction are at 0 too. They both process decent quality content horribly. (Sharpness masks fine detail with artificial black and white edges, Noise Reduction averages content across frames and smears motion)

Yes they are at 0
Reply
 
Thread Rating:
  • 28 Vote(s) - 4.25 Average


Messages In This Thread
The right box for me - by tyem - 2016-01-13, 15:29
Jesus Box - by kellyvb - 2016-03-04, 20:18
RE: Pick the Right Kodi Box (updated March 2016) - by dreamzz - 2016-04-16, 03:06
Thanks for the Help! - by jmc15john - 2016-11-09, 16:44
Jarvis crashes and wipes - by gotthis2000 - 2017-01-10, 22:14
RE: Jarvis crashes and wipes - by nickr - 2017-01-10, 22:58
T95Z Plus Android TV Box - by gooner1971 - 2017-03-17, 13:04