Not able to add USB drives to video library
#1
I have just installed KODI on a raspberry pi 2 using the OSMC installer and OSMC_TGT_rbp2_20151129.img

I have three USB drives attached through a powered hub

When I go to Videos/Files I can see the drives and play videos from them by selecting from a long list of all of the files however I really want to have them in a library.

When I select Add Videos I am unable see them by browsing, just a list of other locations. I can see the root folder and many other options, just not the USB drives but they must be there as I am happily playing videos from them.

I cant see why?

Help would be much appreciated
Reply
#2
In the files view, set the content type via the context menu for the folders on the drive and then you'll get the offer to update the library with the drives content.

USB drives don't show up under add videos, but the above way works.
|Banned add-ons (wiki)|Forum rules (wiki)|VPN policy (wiki)|First time user (wiki)|FAQs (wiki) Troubleshooting (wiki)|Add-ons (wiki)|Free content (wiki)|Debug Log (wiki)|

Kodi Blog Posts
Reply
#3
Many thanks

Problem solved :-)
Reply
#4
I am having the same issue, when I changed the content type, it didn't add the "TV Shows" or "Movies" option on the home screen like it did on my MBP (had to try it on my computer before I opened my Xmas gift). It appeared to "load" something, but it was done within a second. I suspect my WiFi dongle is garbage as it downloads at .5 Mbps vs LAN at 15MBps. Any ideas? I'm dying to get off of work so I can go back home and figure this out!
Reply



Logout Mark Read Team Forum Stats Members Help
Not able to add USB drives to video library0
This forum uses Lukasz Tkacz MyBB addons.