•  Previous
  • 1
  • 119
  • 120
  • 121(current)
  • 122
  • 123
  • 127
  • Next 
 
Thread Rating:
  • 7 Vote(s) - 4.57 Average
Release - Retrospect v4.1.6 (formerly XBMC Online TV) add-on
(2017-01-31, 10:19)astrae_tech Wrote: Bas,

Thanks a lot for bringing this to us! Been using this for a while and was wondering about one thing. Is it possible to use it to save the stream with the subtitle to the hard drive to view the videos with the subtitles offline? I can save the videos from say Kanal 5 on Dplay.se using video downloaders but not the subtitles.

Not an issue so didn't submit a ticket.

Thank you

Many of the streams are HLS streams, for which external tools are required. If you want the subs that Retrospect uses, they are in the retrospect.log and cached in the Retrospect cache folder in the addon_data/net.rieter.net/cache folder.
Reply
(2017-01-31, 12:17)Basje Wrote:
(2017-01-31, 10:19)astrae_tech Wrote: Bas,

Thanks a lot for bringing this to us! Been using this for a while and was wondering about one thing. Is it possible to use it to save the stream with the subtitle to the hard drive to view the videos with the subtitles offline? I can save the videos from say Kanal 5 on Dplay.se using video downloaders but not the subtitles.

Not an issue so didn't submit a ticket.

Thank you

Many of the streams are HLS streams, for which external tools are required. If you want the subs that Retrospect uses, they are in the retrospect.log and cached in the Retrospect cache folder in the addon_data/net.rieter.net/cache folder.

I will look into this. Thank you so much!
Reply
Hi!

I've updated to Krypton and I'm still having TLS issues with some channels. According to the info on the official site this was supposed to be fixed with Krypton but apparently not. I've seen this kind of issues with outdated Python before, but my understanding was that Krypton would come with an newer version that doesn't have this issue. Looking at the log file (relevant parts here) it seems Retrospect uses the version installed by the system. Now, updating the system-level Python version on Ubuntu is not recommended, but I am familiar with tools such as conda to install a newer Python version, however I don't now how to coerce Retrospect/Kodi into using it. Simply activating the conda environment before running Kodi results in the plugin not working at all, probably because of mixing of different versions. Some help please? I'm running Ubuntu 14.04 LTS which comes with Python 2.7.6.
Reply
(2017-02-15, 13:24)jadedcyborg Wrote: Hi!

I've updated to Krypton and I'm still having TLS issues with some channels. According to the info on the official site this was supposed to be fixed with Krypton but apparently not. I've seen this kind of issues with outdated Python before, but my understanding was that Krypton would come with an newer version that doesn't have this issue. Looking at the log file (relevant parts here) it seems Retrospect uses the version installed by the system. Now, updating the system-level Python version on Ubuntu is not recommended, but I am familiar with tools such as conda to install a newer Python version, however I don't now how to coerce Retrospect/Kodi into using it. Simply activating the conda environment before running Kodi results in the plugin not working at all, probably because of mixing of different versions. Some help please? I'm running Ubuntu 14.04 LTS which comes with Python 2.7.6.

On Linux, Kodi uses the system Python version. So the only solution would be to update your system Python. I don't know why that is not recommended? As long as you stay at 2.7.11 or 2.7.12 and not go to 3?
Reply
Because a lot of parts in Ubuntu is depending on python and replacing the one that comes in the official repositories is considered a big no-no. If/when something blows up, like apt, everybody is going to be like "yeah you messed with the distribution, glhf".

EDIT: I've posted about this in the Linux support sub-forum as well: http://forum.kodi.tv/showthread.php?tid=307169
Reply
(2017-02-15, 15:12)jadedcyborg Wrote: Because a lot of parts in Ubuntu is depending on python and replacing the one that comes in the official repositories is considered a big no-no. If/when something blows up, like apt, everybody is going to be like "yeah you messed with the distribution, glhf".

EDIT: I've posted about this in the Linux support sub-forum as well: http://forum.kodi.tv/showthread.php?tid=307169

Is there an option to do a distro upgrade or have 2 versions of python running simultaneously?
Reply
Well, I suppose upgrading to 16.04 is an option if all else fails, but that's a bit of a hassle. As I said I can install local versions of Python with conda, but it doesn't matter if I don't know how to tell Kodi to use it.
Reply
(2017-02-15, 19:05)jadedcyborg Wrote: Well, I suppose upgrading to 16.04 is an option if all else fails, but that's a bit of a hassle. As I said I can install local versions of Python with conda, but it doesn't matter if I don't know how to tell Kodi to use it.

I am not so familiar with Ubuntu, but will follow the discussion in the topic you opened.
Reply
In Retrospect 4.1.3 in Krypton / Linux mint 14.04 > Uitzendinggemist entry for Dutch NPO channels is deleted !? Any idea how to get it back?
Reply
(2017-02-22, 16:03)renarado Wrote: In Retrospect 4.1.3 in Krypton / Linux mint 14.04 > Uitzendinggemist entry for Dutch NPO channels is deleted !? Any idea how to get it back?

Reinstall from scratch: http://www.rieter.net/content/xot/troubl...om_scratch
Reply
The streams from Uitzending Gemist(NPO.nl) are not working for me.
Other (Dutch) channels like Veronica/NOS etc are working fine.
I always get the message: "Retrospect error, cannot start playback"

Is anyone having the same issue?
Reply
(2017-03-14, 21:12)mklcf Wrote: The streams from Uitzending Gemist(NPO.nl) are not working for me.
Other (Dutch) channels like Veronica/NOS etc are working fine.
I always get the message: "Retrospect error, cannot start playback"

Is anyone having the same issue?

Please update to the most recent NPO channel (version 4.1.3.4) installed. See https://bitbucket.org/basrieter/xbmc-onl...dinggemist
Reply
(2017-03-14, 23:10)Basje Wrote:
(2017-03-14, 21:12)mklcf Wrote: The streams from Uitzending Gemist(NPO.nl) are not working for me.
Other (Dutch) channels like Veronica/NOS etc are working fine.
I always get the message: "Retrospect error, cannot start playback"

Is anyone having the same issue?

Please update to the most recent NPO channel (version 4.1.3.4) installed. See https://bitbucket.org/basrieter/xbmc-onl...dinggemist
Just got the update. Thanks.
And thanks for all your great work on this addon!
Reply
Hi!

I'm having some problem with Kodi crashing when I start retrospect.
I have tried installing it from scratch again with the guide in "troubleshooting" on the website.
But the problem remains.

I don't know if this is caused by retrospect or if there is some underlying issue. Maybe you can tell?

This is the crashlog: http://paste.ubuntu.com/24242931/

Thanks!
Reply
(2017-03-24, 22:46)newk Wrote: Hi!

I'm having some problem with Kodi crashing when I start retrospect.
I have tried installing it from scratch again with the guide in "troubleshooting" on the website.
But the problem remains.

I don't know if this is caused by retrospect or if there is some underlying issue. Maybe you can tell?

This is the crashlog: http://paste.ubuntu.com/24242931/

Thanks!

Please post a DEBUG retrospect.log on pastebin.com
Reply
  •  Previous
  • 1
  • 119
  • 120
  • 121(current)
  • 122
  • 123
  • 127
  • Next 



Retrospect v4.1.6 (formerly XBMC Online TV) add-on4.577